RPC.RQUOTAD(8) BSD System Manager's Manual RPC.RQUOTAD(8)NAME
rpc.rquotad, rquotad -- remote quota server
rpc.rquotad is a rpc(3) server which returns quotas for a user of a local filesystem which is NFS-mounted onto a remote machine. quota(1)
uses the results to display user quotas for remote filesystems. rpc.rquotad is normally invoked by inetd(8).
rpc.rquotad uses an RPC protocol defined in /usr/include/rpcsvc/rquota.x.
SEE ALSO quota(1)BSD June 22, 1994 BSD
This is an unusual situation where I have an NFS server currently serving out MULTIPLE clients over several variants of Linux and UNIX successfully (world permissions) except for a SINGLE client. Even the other Linux (SuSE) clients in the same room are mounting successfully with defaults without... (6 Replies)
New at NFS.
3 machines at hand
1 RedHat nfs Client which is connected to a spectrometer (chemistry Instrument):
# uname -a
Linux BH083108 2.6.9-78.0.17.ELsmp #1 SMP Thu Mar 5 04:52:17 EST 2009 i686 i686 i386 GNU/Linux
# cat /proc/version
Linux version 2.6.9-78.0.17.ELsmp... (9 Replies)
I think I must be drain bamaged...
I'm just trying to export an NFS share and mount it on a client. Should be really easy but I'm failing!
Here's the set up:
OS: Centos 5.3
Name: fileprint-0 (aliases fp00, fs00)
Exported directory: /home/ESE
OS: Centos 5.3
... (5 Replies)
Part 1 is here: https://www.unix.com/sun-solaris/60395-group-membership-limit.html
So I am having to solve and re-visit this problem... I've tried various OSes (Solaris10/Opensolaris/MacOSX/Debian) and ngroup_max settings, some work for local filesystems but not over NFSv4.
Peter Harvey's blog... (4 Replies)
i am using solaris 5.10 on sun blade 150 and i am trying to configure diskset in sun volume manager. When i fire the following command, it says some rpc related error.
bash-3.00# metaset -s kingston -a -h u15_9
metaset: u15_9: metad client create: RPC: Program not registered
how to... (4 Replies)
I am working around on an issue of NFS mount on Solaris 8 server.
I am trying to mount a remote directory (which is on vlan 146 -solaris 10 server ) on solaris 8 client which is on vlan 10. The firewall rules have been opened, ports are opened.
But when I do
code: mount -F... (7 Replies)
Ok, Im trying to get NFS working on my RHEL 5 box, apparently i can use the box as a client, but not as a server. If it helps i cant ssh into the box (server), but as a client ssh works fine. Ive configured
all : all
setup my /etc/exports file... (4 Replies)
I was having few issues on my linux box, I am getting this error whenever I tried to mount a share on a client linux host.
# mount -t nfs 10.10.4.150:/data/pops_sva /mnt
mount: mount to NFS server '10.10.4.150' failed: RPC Error: Program not registered.
I see the error and I... (4 Replies)
Hi everyone, I am struggling with something that I thought it would be really easy. I want to disable snmpd, but every time y reboot my server, it starts again. I've commented it out on the rc.tcpip file, but still it starts automatically.
# Start up the Simple Network Management Protocol (SNMP)... (4 Replies)
I am facing some issues during boot process of rhel 6.2
It takes too long time (~10 min) for the node to come up...
The boot process stuck while it trying to start NFS and does not continue until timeout.
In the boot.log file i see
Starting NFS quotas: Cannot register service:... (2 Replies)
please advice me how to change
nfs lockd_tcpport,lockd_udpport,mountd_port,rquotad_port.statd_port,statd_outgoing_port default ports
in to different ports.
is it in /etc/default/nfs ?
thanks!:b: (1 Reply)
I have a newly kickstarted RHEL 6.4 server that I'm trying to set-up as a kickstart server. I have done this before on other machines, but I am encountering some strange behaviour in this one.
# service nfs status
rpc.svcgssd is stopped
rpc.mountd is stopped
nfsd is stopped... (0 Replies)
I installed Openvas we have the following problem
internet Connection is Ok
Even Reinstall the problem is not resolved
Openvas Setup, Version: 0.5
Step 1: Update NVT's and SCAP data
Please note this step could take some time.
Once completed, NVT's and SCAP data will be updated... (12 Replies)