QUOTARESTORE(8) BSD System Manager's Manual QUOTARESTORE(8)NAME
quotarestore -- restore dumped quota information to a file system volume
quotarestore [-d] file-system [dump-file]
The quotarestore program restores dumped quota information to a file system. The file dump-file should be in the format produced with
quotadump(8). The quotas, expiration times, and configured grace times listed in the dump file are loaded into the named file system. The
file-system argument should be a file or directory on the (mounted) file system, not a device special file.
If the -d option is given, quota entries on the file system that are not mentioned in the dump file will be deleted. Otherwise, they are
If the dump-file is not specified, standard input is used.
SEE ALSO quota(1), libquota(3), fstab(5), edquota(8), quotadump(8)HISTORY
The quotarestore command appeared in NetBSD 6.0.
BSD February 11, 2012 BSD
Check Out this Related Man Page
QUOTAON(8) BSD System Manager's Manual QUOTAON(8)NAME
quotaon, quotaoff -- turn file system quotas on and off
quotaon [-g] [-u] [-v] filesystem ...
quotaon [-g] [-u] [-v] -a
quotaoff [-g] [-u] [-v] filesystem ...
quotaoff [-g] [-u] [-v] -a
The quotaon utility announces to the system that disk quotas should be enabled on one or more file systems. The quotaoff utility announces
to the system that the specified file systems should have any disk quotas turned off. The file systems specified must have entries in
/etc/fstab and be mounted. The quotaon utility expects each file system to have quota files named quota.user and quota.group which are
located at the root of the associated file system. These defaults may be overridden in /etc/fstab. By default both user and group quotas
-a If supplied in place of any file system names, quotaon/quotaoff will enable/disable all the file systems indicated in /etc/fstab to
be read-write with disk quotas. By default only the types of quotas listed in /etc/fstab are enabled.
-g Only group quotas listed in /etc/fstab should be enabled/disabled.
-u Only user quotas listed in /etc/fstab should be enabled/disabled.
-v Cause quotaon and quotaoff to print a message for each file system where quotas are turned on or off.
Specifying both -g and -u is equivalent to the default.
quota.user at the file system root with user quotas
quota.group at the file system root with group quotas
/etc/fstab file system table
SEE ALSO quota(1), quotactl(2), fstab(5), edquota(8), quotacheck(8), repquota(8)HISTORY
The quotaon utility appeared in 4.2BSD.
BSD December 11, 1993 BSD
why tell core dumped?
I am a new .I write a program.I use cc to complier it.
when i run it,it tell me "core dumped"?
who can tell me the reason?
the program as follow:
printf("please input your name:");
} (3 Replies)
When using dump, a .snap directory is created in the partition being dumped.
I have searched for the reason this directory is created but haven't found any information on its purpose.
I have monitored the .snap directory during a dump and I have never seen any files appear in during the dump so... (3 Replies)
Does anyone know where the location of HP-UX dump files get written too, when I do a system reset from the CM issuing a TC, its will always do a system dump, but not sure where the dump is located. (2 Replies)
Letīs say I want copy dump-files to a location.
These dump-files vary between 80 and 280MB and will be produced in about 1min or less.
I have a cronjob which (not only) copies those.
So how can I find out whether a file is currently produced or not?
Because if my script works with these... (2 Replies)
Hi all, having problem with dump & restore for cloning simple linux system.
The command is : dump -0u -f /temp/var.dump /dev/sda5
But somehow the result displayed:
dump: ACLs in inode #1250760 won't be dumped: Inappropriate ioctl for device
dump: ACLs in inode #1250761 won't be... (1 Reply)
I would like to know default location for system dump as my system has generated system dump, as server was hanged.
I have run the command sysdumpdev -L it is showing /dev/lg_dumplv and showing correct date,
but when inside /dev/ directory the date which is showing for file lg_dumplv... (2 Replies)
How can i put quota on a directory in Linux ( /data ) my file systems are not mounted with quota option and i cannot reboot the system also. I read somewhere to do this via linux virtual file system .. just wanted to have
opinion on it. (1 Reply)
E87EF1BE 0605150011 P O dumpcheck The largest dump device is too small.
bash-3.00$ errpt -aj E87EF1BE | more
Date/Time: Sun Jun 5 15:00:01... (4 Replies)
I have a query about dump device in aix, i asked this question on interview.
what is dump device, how to add dump device & its work.
kindly give this answer,
thanks in advance.
:confused: (1 Reply)
1. The problem statement, all variables and given/known data:
are the oracle dump files compatible to direct import into db2?
I already tried many times but it always truncated results.
anyone can help/ advice or suggest?
2. Relevant commands, code, scripts, algorithms:
exp... (3 Replies)
i have p770 aix6.1
last week, the host reboot suddenly with dump. but i don't know how to analyze the dump.
I posted kdb details in the attachment.
please anybody help me.
#>kdb vmcore.0 /unix
vmcore.0 mapped from @ 700000000000000 to @ 7000001c72c0908
START ... (13 Replies)