|Linux & Unix Commands - Search Man Pages
MOUNT_FFS(8) BSD System Manager's Manual MOUNT_FFS(8)
mount_ffs, mount_ufs -- mount a Berkeley Fast File System
mount_ffs [-o options] special node
The mount_ffs command attaches the Berkeley Fast File System on the special device on to the
file system tree at point node. Both special and node are converted to absolute paths
The mount_ufs form of the command is meant for backward compatibility only. Fast File Sys-
tems should no longer be listed as type ``ufs'' in fstab(5) and instead should be listed as
This command is normally executed by mount(8) at boot time. The options are as follows:
-o Options are specified with a -o flag followed by a comma separated string of
options. See the mount(8) man page for possible options and their meanings.
mount(2), unmount(2), fstab(5), mount(8)
M. McKusick and G. Ganger, "Soft Updates: A Technique for Eliminating Most Synchronous
Writes in the Fast File System", Proceedings of the FREENIX track: 1999 USENIX Annual
Technical Conference, pp. 1-17, June 1999.
A mount_ffs command appeared in NetBSD 1.1.
It is possible for a corrupted file system to cause a crash.
BSD March 27, 1994 BSD
All times are GMT -4. The time now is 12:03 AM.