MOUNT_EFS(8) BSD System Manager's Manual MOUNT_EFS(8)NAME
mount_efs -- Mount an SGI EFS file system
mount_efs [-o options] special node
The mount_efs command attaches an EFS file system special device on to the file system tree at the point node. Both special and node are
converted to absolute paths before use.
This command is normally executed by mount(8) at boot time.
The options are as follows:
-o Options are specified with a -o flag followed by a comma-separated string of options. See the mount(8) man page for possible options
and their meanings.
SEE ALSO mount(2), unmount(2), options(4), fstab(5), mount(8), svhlabel(8)HISTORY
The mount_efs utility first appeared in NetBSD 5.0.
Write support is not presently implemented.
EFS file systems are limited to 8 gigabytes in size.
Because of EFS limitations, an EFS file system can't be used with any UID or GID greater than 65535.
BSD June 19, 2007 BSD
Check Out this Related Man Page
MOUNT_FFS(8) BSD System Manager's Manual MOUNT_FFS(8)NAME
mount_ffs, mount_ufs -- mount a Berkeley Fast File System
mount_ffs [-o options] special node
The mount_ffs command attaches the Berkeley Fast File System on the special device on to the file system tree at point node. Both special
and node are converted to absolute paths before use.
The mount_ufs form of the command is meant for backward compatibility only. Fast File Systems should no longer be listed as type ``ufs'' in
fstab(5) and instead should be listed as type ``ffs''.
This command is normally executed by mount(8) at boot time. The options are as follows:
-o Options are specified with a -o flag followed by a comma separated string of options. See the mount(8) man page for possible options
and their meanings.
SEE ALSO mount(2), unmount(2), fstab(5), mount(8)
M. McKusick and G. Ganger, "Soft Updates: A Technique for Eliminating Most Synchronous Writes in the Fast File System", Proceedings of the
FREENIX track: 1999 USENIX Annual Technical Conference, pp. 1-17, June 1999.
A mount_ffs command appeared in NetBSD 1.1.
It is possible for a corrupted file system to cause a crash.
BSD March 27, 1994 BSD
Hello all, my first post so please be gentle!
I have 2 x AIX 22.214.171.124 environments, one has EFS enabled and the other does not.
I have installed SSH & SSL on both systems, and configured SFTP using SSL authentication between both boxes:
openssh.base.client 126.96.36.19900 COMMITTED Open Secure... (3 Replies)
Here I am trying to find all the directories whose name starts with EFS or HOTFIX like in below example and below is my code but I don’t know why this is not working correctly.
drwxr-xr-x 3 qabuild denccefs 4096 Sep 23 21:36 EFS110929A_SOURCE/
-rwxrwxr-x 1 qabuild... (2 Replies)
I have Solaris 9 and RHEL 5 boxes I implemented script to send me an email when my mount point is > 90.
Now the ouput id like these:
/dev/dsk/emcpower20a 1589461168 1509087840 64478720 96% /data1
/dev/dsk/emcpower21a 474982909 451894234 18338846 97% /data2... (2 Replies)