NetBSD 6.1.5 - man page for dkscan_bsdlabel (netbsd section 8)
|Linux & Unix Commands - Search Man Pages
DKSCAN_BSDLABEL(8) BSD System Manager's Manual DKSCAN_BSDLABEL(8)
dkscan_bsdlabel -- program to create wedges from a BSD disklabel
dkscan_bsdlabel [-nv] device
dkscan_bsdlabel scans a disk for a BSD disklabel, which does not need to be the label vari-
ant used on the architecture currently running, or even the same endianess.
The following options are supported:
-n No execution - list the wedges, but do not create them.
-v Be more verbose - print additional information.
The argument device specifices the disk on which the disklabel is scanned and to which the
wedges are added.
dkscan_bsdlabel -v wd1
Create wedges from all recognized partitions on wd1
dk(4), disklabel(5), dkctl(8)
The dkscan_bsdlabel command first appeared in NetBSD 5.0.
Martin Huseman wrote the dkscan_bsdlabel utility. It is reusing a lot of kernel code writ-
ten by Jason R. Thorpe.
BSD February 27, 2007 BSD
All times are GMT -4. The time now is 08:54 AM.