|Linux & Unix Commands - Search Man Pages
SHELLS(5) BSD File Formats Manual SHELLS(5)
shells -- shell database
The shells file contains a list of the shells on the system. It can be used in conjunction
with the Hesiod domain 'shells', and the NIS map 'shells', as controlled by
For each shell a single line should be present, consisting of the shell's path, relative to
A hash (``#'') indicates the beginning of a comment; subsequent characters up to the end of
the line are not interpreted by the routines which search the file. Blank lines are also
/etc/shells The shells file resides in /etc.
chsh(1), getusershell(3), nsswitch.conf(5)
The shells file format appeared in 4.3BSD-Tahoe.
The Hesiod and NIS support first appeared in NetBSD 1.4.
BSD January 16, 1999 BSD
All times are GMT -4. The time now is 11:08 PM.