|Linux & Unix Commands - Search Man Pages
PROTOCOLS(5) BSD File Formats Manual PROTOCOLS(5)
protocols -- protocol name data base
The protocols file contains information regarding the known protocols used in the DARPA
Internet. For each protocol a single line should be present with the following information:
official protocol name
Items are separated by any number of blanks and/or tab characters. A hash (``#'') indicates
the beginning of a comment; characters up to the end of the line are not interpreted by rou-
tines which search the file.
Protocol names may contain any printable character other than a field delimiter, newline, or
/etc/protocols The protocols file resides in /etc.
The protocols file format appeared in 4.2BSD.
A name server should be used instead of a static file.
BSD June 5, 1993 BSD
All times are GMT -4. The time now is 11:32 PM.