|Linux & Unix Commands - Search Man Pages
NOLOGIN(5) BSD File Formats Manual NOLOGIN(5)
nologin -- file disallowing and containing reason for disallowing logins
The file /etc/nologin, if it exists, causes the login procedure, used by programs such as
login(1), to terminate. The program may display the contents of /etc/nologin to the user
This file is a simple mechanism to temporarily prevent incoming logins. As such, the file
/etc/nologin is created by shutdown(8) five minutes before system shutdown, or immediately
if shutdown is in less than five minutes. The file /etc/nologin is removed just before
To disable logins on a per-account basis, see nologin(8).
The file /etc/nologin has no affect on the login procedure for the root user.
/etc/nologin The nologin file resides in /etc.
NO LOGINS: System going down at 18:22
login(1), ftpd(8), nologin(8), rshd(8), shutdown(8), sshd(8)
BSD December 9, 2005 BSD
All times are GMT -4. The time now is 07:33 PM.