|Linux & Unix Commands - Search Man Pages
TPM(4) BSD Kernel Interfaces Manual TPM(4)
tpm -- Trusted Platform Module
tpm* at isa? iomem 0xfed40000
tpm* at isa? iomem 0xfed40000 irq 7
The tpm driver provides support for various trusted platfrom modules (TPM) that can store
o Atmel 97SC3203
o Broadcom BCM0102
o Infineon IFX SLD 9630 TT 1.1 and IFX SLB 9635 TT 1.2
o Intel INTC0102
o Sinosun SNS SSX35
o STM ST19WP18
o Winbond WEC WPCT200
The driver can be configured to use an IRQ by providing a free ISA interrupt vector using
the keyword irq in the kernel configuration file or using config(1). If not IRQ is speci-
fied, the driver uses polling. This is the default configuration.
The tpm driver was written by Michael Shalayeff and Hans-Joerg Hoexer.
BSD January 22, 2012 BSD
All times are GMT -4. The time now is 01:02 PM.