RTII(4) BSD Kernel Interfaces Manual RTII(4)NAME
rtii -- AIMS Lab Radiotrack II FM radio device driver
rtii0 at isa? port 0x20c
rtii1 at isa? port 0x30c
radio* at rtii0
The rtii driver provides support for the AIMS Lab Radiotrack II FM radio tuners.
The Radiotrack II is a stereo FM tuner that allows to tune in the range 87.5 - 108.0 MHz, report signal status on the current frequency,
force audio output to mono, perform hardware signal search, and has an internal AFC.
The Radiotrack II cards take only one I/O port. The I/O port is set by the driver to the value specified in the configuration file and must
be either 0x20c or 0x30c.
Philips Semiconductors released two almost identical chips TEA5757 and TEA5759. The TEA5757 is used in FM-standards in which the local
oscillator frequency is above the radio frequency (e.g. European and American standards). The TEA5759 is the version in which the oscillator
frequency is below the radio frequency (e.g. Japanese standards). The option RADIO_TEA5759 changes the algorithm of frequency calculation
for the TEA5757 based cards to conform with the Japanese standards.
SEE ALSO isa(4), radio(4)HISTORY
The rtii device driver appeared in OpenBSD 3.0 and NetBSD 1.6.
The rtii driver was written by Vladimir Popov and Maxim Tsyplakov. The man page was written by Vladimir Popov.
BSD October 8, 2001 BSD
Check Out this Related Man Page
GTP(4) BSD Kernel Interfaces Manual GTP(4)NAME
gtp -- Gemtek PCI FM radio device
gtp* at pci? flags 0x00
radio* at gtp?
The gtp driver provides support for the Gemtek PCI and Guillemot MaxiRadio FM2000 FM radio tuners.
The Gemtek PCI cards are stereo FM tuners that can tune in the range 87.5 - 108.0 MHz, report signal status and stereo/mono on the current
frequency, force audio output to mono, perform hardware signal search, and have an internal AFC.
The card is based on the TEA5757 chip; see radio(4) for details.
The flags control the driver behavior. For example, with flags 0x01 the driver will assume that a TEA5759 chip is used.
SEE ALSO intro(4), pci(4), radio(4), radio(9)HISTORY
The gtp device driver appeared in OpenBSD 3.2 and subsequently in NetBSD 1.6 wherein it replaced the mr(4) driver.
The gtp driver and the man page was written by Vladimir Popov <firstname.lastname@example.org>.
It is impossible to determine which frequency the card is tuned to. Thus, the driver will report an internally stored value even if it is
not correct (changed by some program that uses direct port access).
BSD March 26, 2011 BSD
I wanna make radio broadcasting from my web page. I am planning to use a linux server. I have no idea about how can I do :( I heard about RealPlayer can be used but ,unfortunatelly, I don't know how!
Any suggestions and advices are welcome....
thanks... (4 Replies)
I'm trying to get lists of the frequency distributions for each of two variables (vars C and N in the examples). I'd like the distribution for each variable to range from the min of the two variables to the max of the two variables. I can work out the max value beforehand by ordering the... (2 Replies)
I am hoping to get some help on perl. I am trying to process a HTML radio button selected value in perl. Basically What I am trying to do is
1. I have some radio buttons which indicated different colors.
2. I have a list box where I want to populate depending on the selected radio button... (1 Reply)
Could anyone help me with the following question, if I have two colums (names and frequency) as follows in a file called name.txt
and I want to use bash script called freqnames.sh that takes one argument (name) and the output should be... (3 Replies)
We have observed one problem in one of our HP-UX machines which runs a software which connects the radio frequency scan devices and the scanned information is stored in the database through the same software.
This software has thrown an error like "Not enough space left on the... (4 Replies)
please what is the easiest linux way to get an online radio stream URL out of website player like:
PLAY.CZ - radio player
They may support: Flash, Silverlight, HTML5 audio.
wma, mp3, aac
my web browser dont have any flash technologies and i dont wish to use any. also source code... (1 Reply)
I intend to do an Audio Function Generator using Awk, (already started thanks to Don), but the biggest thing I have struggled with was variable frequency.
I was going to generate differing sized waveforms on the fly but that would that would mean the frequencies are dependent on any... (2 Replies)