|Linux & Unix Commands - Search Man Pages
PAD(4) BSD Kernel Interfaces Manual PAD(4)
pad -- Pseudo audio device driver
audio* at audiobus?
pad is a pseudo-device driver which provides support for feeding back PCM data from a con-
sumer of the audio(4) API to userland.
The pad pseudo-device driver receives data from /dev/soundN and feeds the raw PCM output to
The following example streams an MP3 to an Apple AirTunes compatible device:
$ rtunes - < /dev/pad0 &
$ mpg123 -a /dev/sound1 mozart.mp3
The pad driver appeared in NetBSD 5.0.
Jared D. McNeill <firstname.lastname@example.org>
BSD November 11, 2007 BSD
All times are GMT -4. The time now is 07:57 AM.