|Linux & Unix Commands - Search Man Pages
NSMB(4) BSD Kernel Interfaces Manual NSMB(4)
nsmb -- kernel SMB protocol communicator
This virtual device is used by SMBFS filesystem for actual communication with SMB servers.
It provides the physical transportation, encapsulating the networking part of SMBFS. Only
SMB over TCP/IP is supported at this moment, SMB over NetBIOS is not supported.
For the SMBFS kernel support to work, it's necessary to have both this pseudo-device and
file-system SMBFS configured into kernel.
This driver first appeared in FreeBSD 4.4. In NetBSD, this first appeared in NetBSD 2.0,
together with rest of SMBFS support.
Boris Popov <firstname.lastname@example.org>, <bp@FreeBSD.org>. NetBSD port done by Matt Debergalis
<deberg@NetBSD.org> and Jaromir Dolecek <jdolecek@NetBSD.org>.
BSD January 18, 2004 BSD
All times are GMT -4. The time now is 11:50 AM.