ISV(4) BSD Kernel Interfaces Manual ISV(4)NAME
isv -- IDEC Supervision/16 image capture board
isv0 at isa? port 0x2f0
isv0 at isa? port 0x2e0
isv0 at isa? port 0x3f0
isv0 at isa? port 0x3e0
isv is a driver for the IDEC Supervision/16, an image capture board that plugs into a 16-bit ISA bus. The IDEC Supervision/16 digitizes an
NTSC television signal, storing a 512 x 480-pixel, 8-bit grayscale image in its 256kB dynamic RAM array every 1/30th of a second. The host
reads frames from the DRAM using 122881 16-bit I/O reads. Reading frames from the Supervision/16 is quite slow: after the host reads a
16-bit word from the DRAM, the Supervision/16 state machine takes approximately 0.5 microseconds to get ready for the next read. Theoreti-
cally, a frame rate of approximately 10 frames per second is possible. isv achieves a frame rate of approximately 6 frames per second.
Programming the Supervision/16 Image Capture Board, IDEC, circa 1991.
The isv device first appeared in NetBSD 5.0.
The isv driver was written by David Young <dyoung@NetBSD.org>.
Synchronizing with the hardware and reading frames from it is very CPU-intensive.
isv will not detect the capture board if it is not attached to an active video source. To force NetBSD to detect the capture board at any
time, re-scan the ISA bus using, e.g., drvctl -r isa0.
BSD April 1, 2008 BSD
Check Out this Related Man Page
SMSH(4) BSD Kernel Interfaces Manual SMSH(4)NAME
smsh -- SMSC LAN9118/LAN9218 Family Ethernet interfaces device driver
smsh0 at gxio? port 0x40000300 gpirq 99
The smsh device driver supports SMSC LAN9118 and LAN9218 Family Ethernet interfaces.
The ISA attachment of the smsh driver supports any LAN9118 Family Ethernet interface on the ISA bus, the on-board LAN9118 Family Ethernet
found in many embedded PCs. However, no ISA attachment has been written yet.
LAN9218 Family supports also HP Auto-MDIX.
Media selection done using ifconfig(8) using the standard ifmedia(4) mechanism. Refer to those manual pages for more information.
SEE ALSO ifmedia(4), intro(4), isa(4), mii(4), ifconfig(8)HISTORY
The smsh driver first appeared in NetBSD 6.0.
The smsh driver was written by KIYOHARA Takashi <email@example.com>.
No ISA attachment yet.
BSD December 2, 2009 BSD
i willbe very much grateful to u if u help me out..
if i simply connect pbx machine to printer by serial port RS232 then we find this view:
But i want to capture this data into database automatically when the pbx is running.The table in database will contain similar to this view inthe... (1 Reply)
Hi I am trying to port xenomai on exynos 4210 arm board.
With some research I have found a way to port the board on the exynos board but the problem is that on the exynos-4210 website they have provided a patched version of linux-3.0.15 kernel for implementing on the board.
On this kernel I am... (1 Reply)
I am newbie here and request your assistance.
I have a service running on public ip, but since I have a dynamic IP it keeps on changing and every time I need to manually get the new ip and add to the config file and restart the service. This has become bit time consuming.
Hence, I... (4 Replies)
my little grep script captures patterns for the whole of April (extasc_cdr_201304*.bz2) but now i would like to capture my patterns per day from 1st April till 30th April (extasc_cdr_20130401*.bz2 till extasc_cdr_20130430*.bz2)
Here is my script below:
bzgrep... (1 Reply)
I have armv7 board and i will execute script in host machine with ssh connection from board .
I have to test when board in standby mode the script runned in host remain working .
The result is the reverse when kernel is in standby mode on board.
SSH connection closed and the... (3 Replies)
Recently i have write a simple script to capture CPU high usage based on prstat but i found out that it did capture correctly. I need to capture the rows that contains CPU usage more than 3%. Below line which i thought will capture CPU usage based CPU column in prstat(9th parameter) which is... (3 Replies)
A very simple Arduino board test... LOL
Here is some very easy code to test a cheap Arduino board I just got from China via Aliexpress. I am still waiting on a about 30 more orders from Aliexpress for more Arduino stuff. This was the first order which made it here.
Arduino test-code... (18 Replies)