|Linux & Unix Commands - Search Man Pages
HIL(4) BSD Kernel Interfaces Manual HIL(4)
hil -- introduction to HP-HIL support
hil* at intio?
hilkbd* at hil?
hilms* at hil?
hilid* at hil?
The hil interface provides access to the ``Human Interface Loop'' controller found on many
It provides generic HIL management and interfaces for child devices, such as keyboards, but-
ton boxes, mice, graphics tablet, and ID modules.
NetBSD provides support for the following devices:
hilid(4) HIL ID module device
hilkbd(4) HIL keyboard device
hilms(4) HIL mouse and graphics tablet device
BSD February 9, 2011 BSD
All times are GMT -4. The time now is 09:58 PM.