EG(4) BSD Kernel Interfaces Manual EG(4)NAME
eg -- 3Com EtherLink Plus (3c505) Ethernet interface device driver
eg0 at isa? port 0x280 irq 9
The eg interface provides access to a 10 Mb/s Ethernet network via the 3Com EtherLink Plus (3c505) Ethernet board.
SEE ALSO intro(4), isa(4), ifconfig(8)AUTHORS
The eg driver was written by Dean Huxley.
BSD November 10, 1997 BSD
Check Out this Related Man Page
VX(4) BSD/i386 Kernel Interfaces Manual VX(4)NAME
vx -- 3Com EtherLink III / Fast EtherLink III (3c59x) Ethernet driver
To compile this driver into the kernel, place the following line in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
The vx driver provides support for the 3Com ``Vortex'' chipset.
The medium selection can be influenced by the following link flags to the ifconfig(8) command:
link0 Use the AUI port.
link1 Use the BNC port.
link2 Use the UTP port.
The vx driver supports the following cards:
o 3Com 3c590 EtherLink III PCI
o 3Com 3c592 EtherLink III EISA
o 3Com 3c595 Fast EtherLink III PCI in 10 Mbps mode
o 3Com 3c597 Fast EtherLink III EISA in 10 Mbps mode
vx%d: not configured; kernel is built for only %d devices. There are not enough devices in the kernel configuration file for the number of
adapters present in the system. Add devices to the configuration file, rebuild the kernel, and reboot.
All other diagnostics indicate either a hardware problem or a bug in the driver.
Some early-revision 3c590 cards are defective and suffer from many receive overruns, which cause lost packets. The author has attempted to
implement a test for it based on the information supplied by 3Com, but the test resulted mostly in spurious warnings.
The performance of this driver is somewhat limited by the fact that it uses only polled-mode I/O and does not make use of the bus-mastering
capability of the cards.
SEE ALSO arp(4), netintro(4), ng_ether(4), ifconfig(8)HISTORY
The vx device driver first appeared in FreeBSD 2.1. It was derived from the ep driver, from which it inherits most of its limitations.
The vx device driver and this manual page were written by Fred Gray <firstname.lastname@example.org>, based on the work of Herb Peyerl and with the assis-
tance of numerous others.
The vx driver is known not to reset the adapter correctly following a warm boot on some systems.
The vx driver has not been exhaustively tested with all the models of cards that it claims to support.
BSD July 16, 2005 BSD
Basically i have done created the script below, and it functions ok, it prints the access rights the user has. But i need it to print the group permissions, and other permissions, it would also be helpful if i could print the permissions in numeric form aswell, if it is possible. I have looked in... (50 Replies)
I'm a newbie so I'm not sure if I'm posting this in the right section... if I didn't, please forgive me :)
I've been looking all over the web for information on system administration. I'd like to become a Unix System Administrator but I want to find some more info about the job. Can someone please... (54 Replies)
Ok, so I'm fairly new to Unix, but would like to think I'm grasping things fairly ok (Well until now ;) ), BUT with this one I'm going in circles ... LOL .. really can't work out why? So sorry for this post if it seems a little "dumb" .. But here goes.
In short I'd like to achieve the... (55 Replies)
When listing the file systems (using ls -ltr) , if the group names are longer the group name is getting truncated.
Can someone help with the script which would display the truncated group name?
I appreciate if someone could help in this regard. (45 Replies)
I try to list all files in a folder, including all the subdirs (and their subdirs) and all files contained in each of these folders. I then print it to a simple txt file.
I use ls -R -1 >test.txt
This sort of does what I need, yet, the result is something like:
It reasonably comes... (53 Replies)
Is there a way to get NON unique lines from 2 or more concatenated files?
Basically I have several files which are very similar with the exception of few lines and I want to find out which lines are different in each file. Very simple example is
5file2... (122 Replies)
I have a few log files which get generated on a daily basis..So, I need to pick only the ones which get generated for that particular day.
-rw-r--r-- 1 staff 510732676 Apr 7 22:01 test.log040711
-rwxrwxrwx 1 staff 2147482545 Apr 7 21:30 test.log.2
-rwxrwxrwx 1 staff 2147482581 Apr 7 19:26... (43 Replies)
I am trying to move file containing more than two - at the 3rd line of each files to a new directory. The files are something like this :
****** Text ******
I want to make sure the search effect only take place on the 3rd line one as there might me... (46 Replies)
I was looking through the topics and I wasn't sure if this was the best place to post this question:
I was wondering, out of curiosity, which software everyone was using to code their scripts in. I do mostly sh/ksh and my favorite has always been EditPlus because it is small, fast, yet powerful.... (409 Replies)