|Linux & Unix Commands - Search Man Pages
AMS(4) BSD Kernel Interfaces Manual AMS(4)
ams -- Apple Desktop Bus mouse driver for wscons
ams* at obio?
wsmouse* at ams?
This driver provides the wscons(4) driver with support for Apple Desktop Bus mice.
NetBSD is known to support the following ADB mice:
o On-board trackpads and trackballs in PowerBook models
o Apple Desktop Bus Mouse
o Apple Desktop Bus Mouse II
o Interex ADB Mouse
o Logitech TrackMan
o Logitech MouseMan
o Microspeed Mouse Deluxe
o Mouse Systems A3 Mouse
o Most third-party ADB mice, trackballs, and trackpads are supported
ams0 at adb0 addr 3: 1-button, 100 dpi mouse This is a typical autoconfiguration message
noting the presence of the ams mouse.
adb(4), wscons(4), wsmouse(4), wsconsctl(8)
BSD September 21, 2003 BSD
All times are GMT -4. The time now is 04:04 AM.