|Linux & Unix Commands - Search Man Pages
ALTMEM(4) BSD Kernel Interfaces Manual ALTMEM(4)
altmem -- Alternative memory disk driver
altmem* at altmemdev?
The altmem driver enables use of physical memory that is normally inaccessible by the
machine-dependent pmap(9) as a swap device.
When an alternative memory disk device is present, this device is generally preferred to
hard disk-based swap space. See the swapctl(8) and fstab(5) man pages for instructions on
how to assign priorities to swap devices.
/dev/altmem?? block mode alternative memory disk devices.
/dev/raltmem?? raw mode alternative memory disk devices.
md(4), fstab(5), swapctl(8)
The altmem device driver appeared in NetBSD 6.0.
Jared D. McNeill <jmcneill@NetBSD.org>
BSD March 11, 2009 BSD
All times are GMT -4. The time now is 12:59 AM.