|Linux & Unix Commands - Search Man Pages
AIC(4) BSD Kernel Interfaces Manual AIC(4)
aic -- Adaptec AIC-6260 and AIC-6360 SCSI driver
aic0 at isa? port 0x340 irq 12
aic* at isapnp?
aic* at pcmcia? function ?
scsibus* at aic?
The aic driver provides support for the Adaptec AIC-6260 and AIC-6360 SCSI controller chips.
The PCMCIA SCSI host adapters and many ISA cards do not include boot ROMs and therefore can-
not be used to connect the boot device.
Cards supported by the aic driver include:
Adaptec 1502 ISA SCSI host adaptor
Adaptec 152x ISA SCSI host adaptor
Adaptec AHA-1520B ISAPNP SCSI host adaptor
Adaptec APA-1460 PCMCIA SCSI host adaptor
Creative Labs SoundBlaster ISA SCSI host adaptor, and compatibles
cd(4), ch(4), intro(4), scsi(4), sd(4), st(4)
BSD November 10, 1997 BSD
All times are GMT -4. The time now is 08:26 PM.