|Linux & Unix Commands - Search Man Pages
ADBKBD(4) BSD Kernel Interfaces Manual ADBKBD(4)
adbkbd -- support for ADB keyboards
adbkbd* at nadb?
wskbd* at adbkbd? console ? mux 1
wsmouse* at adbkbd?
The adbkbd driver handles most ADB keyboards within the wscons(4) framework. It also pro-
vides an interface to translate key strokes to mouse button events.
Which keys are translated to mouse button events can be configured for each individual key-
board via sysctl(8):
Controls which scan code is used for middle mouse button events. Default is
103, which corresponds to F11.
Controls which scan code is used for right mouse button events. Default is
111, which corresponds to F12.
nadb(4), wskbd(4), wsmouse(4), wsconsctl(8), wskbd(9)
BSD May 14, 2007 BSD
All times are GMT -4. The time now is 12:14 PM.