|Linux & Unix Commands - Search Man Pages
ACPIPMTR(4) BSD Kernel Interfaces Manual ACPIPMTR(4)
acpipmtr -- ACPI Power Meter
acpipmtr* at acpi?
The acpipmtr device driver provides support for ``power meters''. These are sensors that
approximate the current power consumption of the system. Alternatively, a power meter may
measure also the power gain when the system is connected to an external power supply.
The available information (namely, the power consumption) is made available through the
envsys(4) API and the envstat(8) command.
The acpipmtr device driver appeared in NetBSD 6.0.
Jukka Ruohonen <firstname.lastname@example.org>
The acpipmtr driver is experimental.
BSD December 22, 2010 BSD
All times are GMT -4. The time now is 01:42 AM.