|Linux & Unix Commands - Search Man Pages
ACPIDALB(4) BSD Kernel Interfaces Manual ACPIDALB(4)
acpidalb -- Direct Application Launch Buttons
acpidalb* at acpi?
This driver provides support for PNP0C32 ACPI hotkeys a.k.a. ``The Direct Application
These are recognized on startup from system-wake or at runtime. Behaviour may differ from
the standard specification in relation to the ACPI implementation.
The hotkeys are reported to the power management daemon as hotkey_button.
The PNP0C32 specification is described in:
Microsoft Corporation, Direct Application Launch from System Startup on Windows Vista,
http://www.microsoft.com/whdc/system/vista/DirAppLaunch.mspx, October 26, 2006.
The acpidalb driver appeared in NetBSD 5.0.
This driver was written for NetBSD by Christoph Egger.
BSD May 18, 2008 BSD
All times are GMT -4. The time now is 01:31 AM.