netbsd man page for oosiop

Query: oosiop

OS: netbsd

Section: 4

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

OOSIOP(4)						   BSD Kernel Interfaces Manual 						 OOSIOP(4)

NAME
oosiop -- Symbios/NCR 53C700 SCSI driver
SYNOPSIS
arc oosiop* at jazzio? hp700 oosiop0 at gsc? scsibus* at oosiop?
DESCRIPTION
The oosiop driver provides support for the Symbios/NCR 53C700 SCSI controller chip. For the Symbios/NCR 53C710 SCSI host adapters, use the osiop(4) driver. For the Symbios/NCR 53C8xx PCI SCSI host adapters, use the siop(4) or esiop(4) driver.
SEE ALSO
cd(4), ch(4), esiop(4), intro(4), osiop(4), scsi(4), sd(4), siop(4), ss(4), st(4), uk(4), scsipi(9)
HISTORY
oosiop driver first appeared in NetBSD 2.0.
AUTHORS
The oosiop driver was originally written by Shuichiro URATA for the arc port. Izumi Tsutsui modified the driver to make it really machine independent for hp700.
BSD
April 6, 2003 BSD
Related Man Pages
iha(4) - netbsd
trm(4) - freebsd
osiop(4) - netbsd
mpt(4) - netbsd
pcscp(4) - netbsd
Similar Topics in the Unix Linux Community
SCO OpenServer 5.0.5 and hp Netserver LC2000 U3
Un-Compiling Files ??
Help - NCR Unix 3.02 MP-RAS
SCSI interfacing by C
Unix System V