freebsd man page for vfs_unbusy

Query: vfs_unbusy

OS: freebsd

Section: 9

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

VFS_UNBUSY(9)						   BSD Kernel Developer's Manual					     VFS_UNBUSY(9)

NAME
vfs_unbusy -- unbusy a mount point
SYNOPSIS
#include <sys/param.h> #include <sys/mount.h> void vfs_unbusy(struct mount *mp);
DESCRIPTION
The vfs_unbusy() function un-busies a mount point by decrementing the reference count of a mount point. The reference count is typically incremented by calling vfs_busy(9) prior to this call. Its arguments are: mp The mount point to unbusy.
SEE ALSO
vfs_busy(9)
AUTHORS
This manual page was written by Chad David <davidc@acns.ab.ca>.
BSD
June 14, 2010 BSD
Related Man Pages
vfs_reinit(9) - netbsd
vfs_getnewfsid(9) - netbsd
insmntque1(9) - debian
vfs_busy(9) - netbsd
vfs_detach(9) - netbsd
Similar Topics in the Unix Linux Community
Mac OS X: Based on UNIX - Solid As a Rock
FreeBSD Kernel Internals, Dr. Marshall Kirk McKusick
Memory Leaks
Reason for no directory creation date
Controlling user input