Query: vfs_timestamp
OS: freebsd
Section: 9
Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar
VFS_TIMESTAMP(9) BSD Kernel Developer's Manual VFS_TIMESTAMP(9)NAMEvfs_timestamp -- generate current timestampSYNOPSIS#include <sys/param.h> #include <sys/vnode.h> void vfs_timestamp(struct timespec *tsp);DESCRIPTIONThe vfs_timestamp() function fills in tsp with the current time. The precision is based on the value of the vfs.timestamp_precision sysctl variable: 0 seconds only; nanoseconds are zeroed. 1 seconds and nanoseconds, accurate within 1/HZ. 2 seconds and nanoseconds, truncated to microseconds. >=3 seconds and nanoseconds, maximum precision.AUTHORSThis manual page was written by Chad David <davidc@acns.ab.ca>.BSDNovember 21, 2001 BSD
Related Man Pages |
---|
pthread_delay_np(3) - osf1 |
timespec_to_timeval(3) - netbsd |
tis_get_expiration(3) - osf1 |
insmntque(9) - freebsd |
time_nanosleep(3) - php |
Similar Topics in the Unix Linux Community |
---|
Unix File Permissions |
The Whole Story on #! /usr/bin/ksh |
Scripts without shebang |
A simple UNIXtime component in Vue.js |