DELAY(9) BSD Kernel Developer's Manual DELAY(9)NAME
DELAY -- busy loop for an interval
Delay for delay microseconds (1/1000000th of a second).
SEE ALSO pause(9)AUTHORS
This manual page was written by Alfred Perlstein.
BSD April 20, 2013 BSD
Check Out this Related Man Page
GNOME(1) General Commands Manual GNOME(1)gnome-session - Starts up the GNOME desktop environmentSYNOPSIS
gnome-session [--choosesession] [--failsafe] [--purge-delay=DELAY] [--warn-delay=DELAY] [--suicide-delay=DELAY] [session-name]
The gnome-session program starts up the GNOME desktop environment. This command is typically executed by your login manager (either gdm,
xdm, or from your X startup scripts). It will load either your last session, or it will provide a default session for the user as defined
by the system administrator (or the default GNOME installation on your system).
You can optionally specify a specific session name to restore.
gnome-session is an X11R6 session manager. It can manage GNOME applications as well as any X11R6 SM compliant.
gnome-session uses the contents of the ~/.gnome/session file for starting up as specified by the "Current Sesssion" key in the
~/.gnome/session-options file. Various default values are provided in case the file entry does not exist.
If the session file does not exist, gnome-session will use the contents of the /usr/share/gnome/default.session file.
The following options are supported:
User can specify a session to load, as opposed to the session specified in the ~/.gnome/session-options file. If that entry does not
exist in the ~/.gnome/session file (or if that file doesn't exist), it will use the default session and all saves to that session
will be to the new session name.
Fail safe operations mode: only reads saved sessions from the default.session file.
The number of millisecond that gnome-session will wait for clients to register, if you use 0 it will wait forever (default value:
The number of millisecond that gnome-session will wait for clients to respond, if you use 0 it will wait forever (default value:
The number of millisecond that gnome-session will wait for clients to die, if you use 0 it will wait forever (default value: 10,000
gnome-session accepts all of the standard environment variables used by gnome programs, other than the SESSION_MANAGER environment vari-
able. [ xref to a manpage where this is documented. ] gnome-session also sets several environment variables for the use of its child pro-
This variable is used by session-manager aware clients to contact gnome-session.
This variable is set to the X display being used by gnome-session. Note that if the --display option is used this might be different
from the setting of the environment variable when gnome-session is invoked.
SEE ALSO default.session(5),gnome-session-save(1)BUGS
If you find bugs in the gnome-session program, please report these using bug-buddy or the gnome-bug script included with the GNOME
GNOME 1.0 GNOME(1)
i would like to know how to introduce a delay in the execution of a cmd?
am trying to copy a file which is about 650 mb and then perform some actions on it..
however since its huge i would like to introduce a delay in exection until the process is over
i dont want it to proceed to... (10 Replies)
I have a problem at work which I have managed to break down into a simple test scenario:
I have written a monitoring script that outputs every second the status of various processes, but for now, lets just print the date
This... (9 Replies)
I am new to printing with Unix (AIX on HP).
I am printing from a COBOL program.
On our test system the page prints and does a Form Feed to the next page. This is good.
When I release the program to our customer it prints the page but waits 5 or more seconds before doing a page... (11 Replies)
Hi to all.
My first message here, but i following you via twitter feed from many time...
I need to delay 5-10 seconds the shutdown command executed when the user click on the power off/reboot in their session or at login screen.
I need that because i have in the background a... (18 Replies)
I am working on a script which requires an input from user within one 1 min.
So if the user gives the required input within 1 min., it will execute on the basis of input provided by the user.Other wise it will execute on a default value(hard coded inside the script).
Now, I am... (19 Replies)
I need to put a small delay into a shell script. I'm looking for something smaller than "sleep" - a second is way too long. I want to sleep something like 10 milliseconds. I've tried "usleep" and "nanosleep", but the script doesn't recognize them.
I'm using the bash shell but I'm willing to... (9 Replies)
When I am trying to login to a server using Putty ssh from my windows xp machine it is taking too much time for login.
My server name is http2 and when I enter this address into putty I immediately get
screen, but after I put my username root and enter the cursor moves downwards... (14 Replies)
We have an OpenServer 5.0.5 system that has worked forever, but I'm hearing complaints of logon delays for users now. Normally they would telnet in and the logon screen would pop up, but now it sometimes takes a minute or more, and the user must hit the enter key to get it to appear. Everything... (11 Replies)
I have solaris-11 global and multiple non-global zones running, which all are on same network. They are not in NIS. When we open putty session and give user-name, it takes long time in asking password (around 40-50 seconds) on Global zone. While on non-global zones, it is working... (9 Replies)
SOLARIS 9 Zone :
date command in crontab shows delayed(One Hour) output
the date command shows the correct date and time, How ever, if the date command executed through crontab in any form of scrip the output shows as one hour delayed, similar to date -u..
Can some one help in... (12 Replies)
I'm having an issue with SSH on a server that hasn't had any configuration changes made on it in a long time. I SSH to the server and it hangs at "debug1: SSH2_MSG_KEXINIT sent" for exactly 40 seconds then connects fine after that pause. Everything I have found points to DNS, but I use host files... (19 Replies)
I got a problem and have no idea how to solve it.
I was searching in the forum and google it and have found similar problem but provided solution doesn't help me.
I have Solaris 11:
Oracle Solaris 11 11/11 X86
Copyright (c) 1983, 2011, Oracle and/or its affiliates. ... (13 Replies)
I have a BASH script that runs a continuous loop, reading a line from a file, and then spawning a background process to use it. I've placed "date" commands inside it to see where it's slowing down, and everything inside -- including reading the line from the file -- is fast, but the loop bogs... (34 Replies)
You'd have to excuse me a bit, as I'm a noob. I really try to avoid asking questions and do research for whatever linux issues that may arise.
I am experiencing a long wait for the shell to come up when I ssh or telnet into a Sunos 5.10 environment.
It takes 70 seconds to give me... (12 Replies)
I would like some help with a sendmail problem:
We have a new system comprising of 4 T7-1 servers, each hosting 5 LDOMs, all domains running Solaris 11.3
All emails sent from every one of these domains (including the control domains) sit in the queue for 3 mins 11 secs (sometime 3m 12s,... (11 Replies)