freebsd man page for vm_page_copy

Query: vm_page_copy

OS: freebsd

Section: 9

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

VM_PAGE_COPY(9)                                            BSD Kernel Developer's Manual                                           VM_PAGE_COPY(9)

NAME
vm_page_copy -- copy a page
SYNOPSIS
#include <sys/param.h> #include <vm/vm.h> #include <vm/vm_page.h> void vm_page_copy(vm_page_t src_m, vm_page_t dst_m);
DESCRIPTION
The vm_page_copy() function copies the contents of src_m into dst_m. The entire contents of dst_m are marked as valid. The actual copy is performed by pmap_copy_page().
AUTHORS
This manual page was written by Chad David <davidc@acns.ab.ca>. BSD July 17, 2001 BSD
Related Man Pages
vm_page_free(9) - freebsd
vm_page_free_zero(9) - debian
vm_page_hold(9) - debian
vm_page_try_to_free(9) - debian
vm_page_hold(9) - suse
Similar Topics in the Unix Linux Community
Unix File Permissions
Mac OS X: Based on UNIX - Solid As a Rock
FreeBSD Kernel Internals, Dr. Marshall Kirk McKusick
Memory Leaks