freebsd man page for pmap_page_init

Query: pmap_page_init

OS: freebsd

Section: 9

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

PMAP_PAGE_INIT(9)					   BSD Kernel Developer's Manual					 PMAP_PAGE_INIT(9)

NAME
pmap_page_init -- initialize machine-dependent fields of a VM page
SYNOPSIS
#include <sys/param.h> #include <vm/vm.h> #include <vm/pmap.h> void pmap_page_init(vm_page_t m);
DESCRIPTION
The pmap_page_init() function initializes the machine-dependent fields of a VM page structure. This procedure is normally used when adding new pages to the VM page queue management lists.
SEE ALSO
pmap(9), pmap_pinit(9)
AUTHORS
This manual page was written by Hiten Pandya <hmp@FreeBSD.org>.
BSD
June 10, 2005 BSD
Related Man Pages
pmap_extract(9) - debian
pmap_extract_and_hold(9) - debian
vm_page_insert(9) - debian
pmap_extract_and_hold(9) - freebsd
vm_page_insert(9) - freebsd
Similar Topics in the Unix Linux Community
Is UNIX an open source OS ?
A simple UNIXtime component in Vue.js
Reason for no directory creation date
UNIX Environment Setup - (Just starting!)