freebsd man page for pmap_growkernel

Query: pmap_growkernel

OS: freebsd

Section: 9

Format: Original Unix Latex Style Formatted with HTML and a Horizontal Scroll Bar

PMAP_GROWKERNEL(9)					   BSD Kernel Developer's Manual					PMAP_GROWKERNEL(9)

NAME
pmap_growkernel -- grow the kernel virtual address (KVA) space
SYNOPSIS
#include <sys/param.h> #include <vm/vm.h> #include <vm/pmap.h> void pmap_growkernel(vm_offset_t addr);
DESCRIPTION
The pmap_growkernel() function grows the kernel virtual address space to the virtual address addr. It will allocate more page entries if required.
SEE ALSO
pmap(9)
AUTHORS
This manual page was written by Bruce M Simpson <bms@spc.org>.
BSD
July 21, 2003 BSD
Related Man Pages
vm_fault_prefault(9) - freebsd
vm_map_check_protection(9) - freebsd
pmap_extract_and_hold(9) - freebsd
vm_map_findspace(9) - freebsd
vm_map_findspace(9) - linux
Similar Topics in the Unix Linux Community
Memory Leaks
Is UNIX an open source OS ?
A simple UNIXtime component in Vue.js
Valid separator in time and date format
UNIX Environment Setup - (Just starting!)