INTRO(7) BSD Miscellaneous Information Manual INTRO(7)NAME
intro -- miscellaneous information pages
This section contains miscellaneous documentation.
The intro section manual page appeared in 4.2BSD.
BSD June 5, 1993 BSD
In this following command:
what does '1' signifies that comes after closing curly brace '}' of awk? I guess, it does not mean 'first occurrence' because I verified that.
And, pls tell me how to override or suppress awk's field variables like $1, $2.. by positional... (7 Replies)
I read some shell script code,then I have some issue.
the following code.
let "t1 = ((5 + 3, 7 - 1, 15 - 4))"
echo "t1 = $t1"
Here t1 is set to the result of the last operation.why? (3 Replies)
I am having the following doubts on awk. Please clarify for me.
a) What does it mean?
awk '$1=$1' and how does it change if I append FS="" to the above code?
b) What if I use awk -vFS="\n" (i.e) setting (input) field separator to newline char, then what will be the value of $0,... (6 Replies)