UMOSCOM(4) BSD Kernel Interfaces Manual UMOSCOM(4)
umoscom -- USB support for serial adapters based on chips made by MOSCHIP
To compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
The umoscom driver provides support for various serial adapters based on chips from MOSCHIP.
The device is accessed through the ucom(4) driver which makes it behave like a tty(4).
tty(4), ucom(4), usb(4)
The umoscom driver appeared in OpenBSD and was ported to FreeBSD.
March 18, 2014 BSD