SCC(4) BSD Kernel Interfaces Manual SCC(4)NAME
scc -- driver for Serial Communications Controllers (SCC) devices
The scc device driver provides support for various classes of SCCs. It is an umbrella driver that delegates control of each independent com-
munication channel to subordinate drivers. These subordinate drivers, like uart(4), take care of the details of the communication itself.
The scc driver supports the following classes of SCCs:
o SAB82532: Siemens SAB 82532 based serial communications controllers.
o Z8530: Zilog 8530 based serial communications controllers.
SEE ALSO puc(4), uart(4)HISTORY
The scc device driver first appeared in FreeBSD 7.0.
The scc driver and this manual page were written by Marcel Moolenaar <firstname.lastname@example.org>.
BSD March 29, 2006 BSD
Check Out this Related Man Page
SND_SPICDS(4) BSD Kernel Interfaces Manual SND_SPICDS(4)NAME
snd_spicds -- I2S SPI audio codec driver
To compile this driver into the kernel, place the following lines in your kernel configuration file:
Alternatively, to load the driver as a module at boot time, place the following line in loader.conf(5):
The snd_spicds I2S codec driver is used by several sound drivers for soundcards which use the supported codec chips.
The snd_spicds driver supports the following codecs:
SEE ALSO snd_envy24(4), snd_envy24ht(4), sound(4)HISTORY
The snd_spicds device driver first appeared in FreeBSD 6.3.
The snd_spicds driver was written by Konstantin Dimitrov based upon the snd_envy24(4) driver. This manual page was written by Alexander
BSD May 28, 2007 BSD
I am having some problem while creating a new sccs file. During initial creation of the file the SCCS is not storing the file in actual format with the result that the SCCS file is different from my original file.
Any way to avoid this??
Nitin (1 Reply)
I am currently using Source Code Control System (SCCS) to keep track of my documents.
There are several User that update the document.
As we all know that after editing it prompts for the comment.
But even if somebody just hits return it accepts it.
I would like that after the... (1 Reply)
I am just wondering if you could help me with this.
Suppose I have a file in SCCS a particular user updates the files aand puts back in sccs . when doing so it proments the user to enter the comment.
Basically what I'd expect is the user to enter the changes he or she has made ....... (3 Replies)
I am not really sure whether i am posting this question in the right forum.....Can someone tell me why I should go for a rational Clearcase version controller when I can use the version controllers 'rcs' or 'sccs' available in UNIX. I want to know the advantage of Rational over these two. Also, I... (2 Replies)
I am trying to use SCCS for project development . Can any one list out the basic setup nneded to be done for SCCS .
I mean if I create a SCCS directory what all files to create on this .
i don't have a root password of the system and I am not going to get one .
I saw few post on this forum... (1 Reply)
I have created a SCCS directory with version 1.1. It has say A.txt (for simplicity)
Now updated files are present in other directory. If I copy A.txt it wont be effected in SCCS. How do I make this A.text to be version 1.2??
Please help! (3 Replies)
I need to write a small automated script:
firstly that should run the command sccli
when that is run the command prompt changes to
Now we have to issue the following commands to it
after that the script shoud end.
... (2 Replies)
Does anybody know how to keep SCCS from changing the wrong module keywords? I'm thinking of a don't translate after this line kind of operation.
I see where you can use get with a -k but then no keywords get translated. It's either all or none.
I use simply
# %G% %T%
in all my... (1 Reply)
I want to put a local disk on a Sun Cluster node but scconf command explodes :eek:
* two node cluster on two VMWare virtual machines
* Solaris 10 SunOS 5.10 Generic_141415-05 i86pc i386 i86pc
* Sun Cluster 3.2 u2
* Veritas Volume manager
The situation... (2 Replies)
I need help. I need to read all current and incoming text file in the directory and change it's content to 0.
The following code change the content of the text file to 0, however, the code always assumes that the files are ALREADY present. Is there any way where I can change the file1_.txt,... (3 Replies)
I wrote a shell script which runs perfect in OEL linux 5.2 but its failing in AIX 5.3
this scripts check if db is up then it wont proceed else proceed with rest steps.
any help is appreciated.
ORACLE_BASE=/u01/app/oracle... (2 Replies)