FULL(4) BSD Kernel Interfaces Manual FULL(4)NAME
full -- the full device
The full device supplies an endless stream of zeros when read. However, it will always be full when writing to it.
SEE ALSO null(4), zero(4)Author
This device and man page was written by Eitan Adler <eadler@FreeBSD.org>.
BSD March 29, 2014 BSD
Check Out this Related Man Page
PT(4) BSD Kernel Interfaces Manual PT(4)NAME
pt -- SCSI processor type driver
The pt driver provides support for a SCSI processor type device. These are usually scanners and other devices using the SCSI link as a com-
munication interface with device specific commands embedded in the data stream.
A SCSI adapter must be separately configured into the system before this driver can be used.
This device supports read(2) and write(2), and the ioctl(2) calls described below.
The following ioctl(2) calls are supported by the pt driver. They are defined in the header file <sys/ptio.h>.
PTIOCGETTIMEOUT This ioctl allows userland applications to fetch the current pt driver read and write timeout. The value returned is in
PTIOCSETTIMEOUT This ioctl allows userland applications to set the current pt driver read and write timeouts. The value should be in sec-
/dev/ptN the Nth processor device.
SEE ALSO cam(4)HISTORY
The pt driver appeared in FreeBSD 2.1.
BSD March 2, 1995 BSD
I noticed that whenever something is printed from my workstation, the available disk space in the /dev/dsk/c0t0d0s0 decreases considerably. Hence, after using my workstation for sometime, I encounter an error message: "Filesystem Full" that prevents me from printing any further.
Is there a way to... (16 Replies)
When I'm running a few statements through mysql console, they are working just fine but when I'm trying to write some logic in php and trying to execute it, its awfully slow.. Its perhaps performing, 10 queries in 20 seconds... :( Why is this happening?
My table structures are:
Name:... (23 Replies)
Dear All ;
first how are you every body I'm just subscribed in your forum and i hope i found what i searched for along time .
I'm not a Solaris specialist but i read more to build a Network Management Station depends on Solaris as OS and it is working good now .
my problem is how to perform... (16 Replies)
I have a solaris 10 box on which /proc is a part of /
The problem is that my / partition is getting full mainly
due to /proc getting a lot of files.
My question is : Can I delete files/directories in /proc directory.
If not what could be the other way round to clean up /proc so... (18 Replies)
Can anyone help me in cleaning /opt filesystem..
i have checked all the options and i have cleared all the logs and the total size of the files in /opt is shown as 1.8GB were as the size of /opt is 4.8GB
but wen i run the command
# df -h /opt
Please help... (17 Replies)
Hello everyone. Need some help copying a filesystem. The situation is this: I have an oracle DB mounted on /u01 and need to copy it to /u02. /u01 is 500 Gb and /u02 is 300 Gb. The size used on /u01 is 187 Gb. This is running on solaris 9 and both filesystems are UFS.
I have tried to do it using:... (14 Replies)
I came in this morning to find that our mail server was down. Couldn't connect. I looked at logs. The logs complained about no space on device. I run df and it comfirms that the system disk (mounted on /) is at 100% capacity. I try to delete some files before attempting to look at cyrus. I rotate... (23 Replies)
Is there a command that tells you right away the current working directory? I know the command "pwd", but that one gives the full path.
if pwd gives me:
I want something that will give me:
Gaurab (13 Replies)
My /var partition is almost utilized ... Here am not sure where to release space now
OS/model : HP-UX B.11.11 U 9000/800
# bdf /var
Filesystem kbytes used avail %used Mounted on
/dev/vg00/lvol9 6144000 6142176 1824 100% /var
<root@pb>/var # du -sk * | sort -n |... (20 Replies)
I am new to shell scripting in unix HP-UX.
I need to determine how much a perticular file system is full and if it goes over 80% it should notify through mail about which are the files which are greater than 1 GB size.
I used df -k command it is showing the alloocated KB and the %used... (14 Replies)
I have a file
The file should have 4 fields to load into a database. The file may have cr, lf, or end of line characters.
What I want to see as output is
I have tried (17 Replies)
We have an old GIS system running on unix 10.20. Our IT department have kinda washed their hands of it I'm having a problem where the system seems to but full. It had been working find for the last few years but now the drive seems to be full. It is only used for viewing old information so... (23 Replies)