Visit Our UNIX and Linux User Community

Linux and UNIX Man Pages

Test Your Knowledge in Computers #942
Difficulty: Medium
The underlying Data Link Layer never poses limits to the maximum frame size.
True or False?
Linux & Unix Commands - Search Man Pages

rhnplugin.conf(8) [centos man page]

RHNPLUGIN.CONF(8)						   Red Hat, Inc.						 RHNPLUGIN.CONF(8)

NAME
rhnplugin.conf - Configuration file for the rhnplugin(8) yum(8) plugin. DESCRIPTION
rhnplugin.conf contains configuration options which are specific to rhnplugin(8). The configuration file is located at /etc/yum/plugin- conf.d/rhnplugin.conf. OPTIONS
enabled Either `0' or `1'. Determines whether the plugin will be used by yum or not. Default value is `1'. gpgcheck Either `0' or `1'. Determines whether gpg signature checking will be performed on packages coming from Spacewalk/Red Hat Satellite. Default value is `1'. If this option is not set, the value from yum.conf(5) will be used. timeout The amount of time (in seconds) that you want to wait for a response before timing out. If this option is not set, the value from yum.conf(5) will be used. FILES
/etc/yum/pluginconf.d/rhnplugin.conf The location of this configuration file. SEE ALSO
rhnplugin(8), yum(8), up2date(5), yum.conf(5). AUTHORS
James Bowes <jbowes@redhat.com> and Peter Vetere <pvetere@redhat.com>. BUGS
Report bugs to <http://bugzilla.redhat.com>. COPYRIGHT
Copyright (C) 2006 Red Hat, Inc. This is free software; see the source for copying conditions. There is NO warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICU- LAR PURPOSE. Linux 2006 November 13 RHNPLUGIN.CONF(8)

Check Out this Related Man Page

YUM-VERSIONLOCK.CONF(5) 					   File Formats 					   YUM-VERSIONLOCK.CONF(5)

NAME
yum-versionlock.conf(5) SYNOPSIS
yum-versionlock.conf(5) is the configuration file for yum-versionlock(1) Yum plugin for excluding packages that aren't listed in the ver- sionlock file. The plugin will walk each line of the versionlock file, parse out the name and version of the package. It will then exclude any package by that name that doesn't match one of the versions listed within the file (or, optionally, any obsoleter of that package). This is basically the same as doing an exclude for the package name itself (as you cannot exclude installed packages), but yum will still see the versions you have installed/versionlocked as available so that "yum reinstall" will still work, etc. It can also work in the oppo- site way, like a fast exclude, by prefixing a '!' character to the version. FILES
/etc/yum/pluginconf.d/versionlock.conf FILE FORMAT
yum-versionlock.conf(5) utilizes configuration options in the form of OPTION=VALUE OPTION
follow_obsoletes This option is a boolean flag which specifies if the versionlock plugin should look at all the obsoletes, and see if any of the packages specified have an obsoleter. If an obsoleter is found then all versions of that package will be excluded. This option is off by default, as yum-versionlock(1) will take some time to do the obsoletes processing, and for non-rename obsoletes any issues you had which kept you at a specific version of a package should be different with another package. OPTION
locklist This option is a string with points to the file which will have the versionlock information in it. Note that the file has to exist (or the versionlock plugin will make yum exit). However it can be empty. AUTHOR
Chitlesh Goorah <chitlesh@fedoraproject.org> James Antill <james@fedoraproject.org> SEE ALSO
yum-versionlock(1) 27 July 2008 YUM-VERSIONLOCK.CONF(5)

15 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Commands

I'm new in redhat world is a 8.0 version How can i check for hardware configuration you Know like in unix sco is hwconfig. How can i get this configuration on a redhat 8.0 Thanks a lot (7 Replies)
Discussion started by: josramon
7 Replies

2. What is on Your Mind?

What are you eating ?

Hi, guys ! I was wondering... how many of you are vegetarians ? and why ? (31 Replies)
Discussion started by: Sergiu-IT
31 Replies

3. Red Hat

redhat-release examples

I have a script that checks the redhat-release file to determine what security patch needs to be applied. Since there's a Red Hat 5 now, I need a redhat-release file from the various platforms (Desktop, Enteprise Workstation, and Enterprise Server) so I can build a proper search string. Also, it... (5 Replies)
Discussion started by: BOFH
5 Replies

4. Red Hat

find redhat

how to find out the Red hat version using uname -a command. (7 Replies)
Discussion started by: sudhiroracle
7 Replies

5. Red Hat

keeping systems updated

I have several RHEL systems that are on an isolated network so I can't run up2date or yum directly on them. What is the best way to keep these systems updated and patched? Thanks (4 Replies)
Discussion started by: wazzu62
4 Replies

6. UNIX for Dummies Questions & Answers

Problems with using less

Hello, I am having problems with using less on Linux version 2.6.18-92.1.17.el5 (brewbuilder@hs20-bc1-7.build.redhat.com) (gcc version 4.1.2 20071124 (Red Hat 4.1.2-42)). I am using csh but have the same problems on bash. If I pipe something to less it works perfectly i.e. cat file | less... (9 Replies)
Discussion started by: z1dane
9 Replies

7. Red Hat

yum problem

hi i am not able to do yum update in centos5 i was not able to use yum at all.i am getting an like this. #yum update Loaded plugins: fastestmirror Loading mirror speeds from cached hostfile Setting up Update Process No Packages marked for Update please help me what i have missed (6 Replies)
Discussion started by: praneel2k
6 Replies

8. Red Hat

"ERROR : failed to mount nfs source" Red Hat Kickstart

Hi There, I have been googling for this error and try solution provided but still not avail to resolve Kickstart Issue. Any expert have encounter this problem? Thanks. Regards, Regmaster (4 Replies)
Discussion started by: regmaster
4 Replies

9. Emergency UNIX and Linux Support

Installing packages on Redhat 5.5: rpmlib issues

Hi there I'm having trouble with a remote Red Hat server. We are busy with an Oracle 11g installation on this box and going through the list of required packages, etc. The installation required elfutils-libelf-devel-0.148. When I try to install that I get the following error; rpm -i... (6 Replies)
Discussion started by: notreallyhere
6 Replies

10. Red Hat

Reset All Configuration

Hi All, i am using redhat enterprise 5.7 after do all configuration i need for any thing is there any way to reset all configuration 1- i don't have backup this is not a problem i face but i assume this may be happen so i am asking about any command back redhat to the status after... (4 Replies)
Discussion started by: osmanux
4 Replies

11. Red Hat

yum is not installed on all servers. Why?

Hi, I've found that YUM is not installed on all RHEL 4, 5, 6 servers in this client site. What could be the particular reasons designing systems like this? wget is installed. Thank you in advance! (12 Replies)
Discussion started by: aixlover
12 Replies

12. War Stories

Anger management at work without others finding out

I can't believe the people I work worked:) ] with are afraid that non-committal application on Linux will affect system on the whole. The same people who don't believe in yum but would rather spend 3 days installing 31 rpms with rpm command and then Google for all missing libraries. One word. repo.... (11 Replies)
Discussion started by: hedkandi
11 Replies

13. UNIX for Dummies Questions & Answers

^H characters appear when opening text file using vi - RHEL

Version Info: $ cat /etc/redhat-release Red Hat Enterprise Linux Server release 5.8 (Tikanga) $ $ uname -a Linux stryker138 2.6.18-308.13.1.el5 #1 SMP Thu Jul 26 05:45:09 EDT 2012 x86_64 x86_64 x86_64 GNU/Linux I redirected manpage of ksh command's output to a text file as shown... (6 Replies)
Discussion started by: kraljic
6 Replies

14. Red Hat

Can't locate DBI.pm in @INC

my os details as follow bash-3.2$ cat /etc/redhat-release Red Hat Enterprise Linux Server release 5.8 (Tikanga) I run the following and encounter the following error bash-3.2$ mysqlhotcopy -? Can't locate DBI.pm in @INC (@INC contains:... (5 Replies)
Discussion started by: jediwannabe
5 Replies

15. Red Hat

Saving TTY settings

I have 4 digi etherlite boards that allow Wyse and VT100 terminals to connect to our network (stop laughing) :) We are switching from an older version of redhat where we have these running to: Red Hat Enterprise Linux Server release 6.5 (Santiago) I finally got them working and copied the tty... (5 Replies)
Discussion started by: mp99
5 Replies

Featured Tech Videos