QUOT(8) System Manager's Manual QUOT(8)NAME
quot - summarize file system ownership
quot [ option ] ... [ filesystem ]
Quot prints the number of blocks in the named filesystem currently owned by each user. If no filesystem is named, a default name is
assumed. The following options are available:
-n Cause the pipeline ncheck filesystem | sort +0n | quot -n filesystem to produce a list of all files and their owners.
-c Print three columns giving file size in blocks, number of files of that size, and cumulative total of blocks in that size or smaller
-f Print count of number of files as well as space owned by each user.
/etc/passwd to get user names
SEE ALSO du(1), ls(1)BUGS
Default file systems vary with installations. Holes in files are counted as if they actually occupied space.
Check Out this Related Man Page
QUOT(8) BSD System Manager's Manual QUOT(8)NAME
quot -- display disk space occupied by each user
quot [-acfhknv] [filesystem ...]
quot is used to gather statistics about the disk usage for each local user.
The following options are available:
-a Include statistics for all mounted filesystems.
-c Display three columns containing number of blocks per file, number of files in this category, and aggregate total of blocks in files
with this or lower size.
-f For each user, display count of files and space occupied.
-h Estimate the number of blocks in each file based on its size. Despite that this doesn't give the correct results (it doesn't account
for the holes in files), this option isn't any faster and thus is discouraged.
-k By default, all sizes are reported in 512-byte block counts. The -k options causes the numbers to be reported in kilobyte counts.
-n Given a list of inodes (plus some optional data on each line) in the standard input, for each file print out the owner (plus the
remainder of the input line). This is traditionally used in the pipe:
ncheck filesystem | sort +0n | quot -n filesystem
to get a report of files and their owners.
-v In addition to the default output, display the number of files not accessed within 30, 60 and 90 days.
BLOCKSIZE If the environment variable BLOCKSIZE is set, and the -k option is not specified, the block counts will be displayed in units of
that size block.
SEE ALSO df(1), quota(1), getbsize(3), getmntinfo(3), fstab(5), mount(8)BSD February 8, 1994 BSD
I have a xml text file with the following data, I would like replace F0</Number> to F</Number> only. i used sed to replace, but it not work!! anyone can help?
<Number>11 20 03 22 23 21 91 00 F0</Number>
<Number>12 20 03 20 99 21 91 20 F0</Number>
<Number>10 21 03 21 78 21 92 27... (28 Replies)
How can I remove the line beak in the following case if the line begin with the special char “;”?
I want to convert the text to:
I have already tried to use... (31 Replies)
Ok, so I'm fairly new to Unix, but would like to think I'm grasping things fairly ok (Well until now ;) ), BUT with this one I'm going in circles ... LOL .. really can't work out why? So sorry for this post if it seems a little "dumb" .. But here goes.
In short I'd like to achieve the... (55 Replies)
I need a quick expression to be able to pull out all the data in a text file that looks like "http:// some random url etc" So it should grab any string that begins with "http:// and ends with " There are other double quotes in the file but I only want the ones that start with "http:// and the... (31 Replies)
I'm completely new to bash scripting and still learning my way through albeit vey slowly.
I need to know where to insert my server names', my ip address numbers through out the script alas to no avail.
I'm also searching on how to save .sh (bash shell) script properly.... (25 Replies)
I have tried in vain to find a solution for this problem - I'm trying to replace any double quotes within a quoted string with a single quote, leaving everything else as is.
I have the following data:
... (32 Replies)
Please note, this information was copied from vbseo.com, now showing a database error. This is posted for reference since vbSEO seems to be going out of business:
If you ever need to uninstall vBSEO , you can use the following instructions. Make sure you carefully follow each step.
Login... (37 Replies)
I am trying to move file containing more than two - at the 3rd line of each files to a new directory. The files are something like this :
****** Text ******
I want to make sure the search effect only take place on the 3rd line one as there might me... (46 Replies)
Just upgraded my MacPro to MacOS Mojave (Beta) and all of a sudden I'm seeing white "shadows" in the code tag HTML (see below img):
Is anyone else seeing this?
If not, I will assume it is a "beta thing" with the Mojave Beta... (29 Replies)