ATM-TOOLS(8) Debian GNU/Linux ATM-TOOLS(8)NAME
linux-atm - preliminary manpage aread awrite enitune ilmid saaldump sonetdiag ttcp_atm zntune
atm-tools is a package containing the basic tools that are needed for setting up, monitoring, and tuning ATM networks. All available
documentation can be found in /usr/share/doc/atm-tools in Debian systems, and on the Web on: http://linux-atm.sourceforge.net.
Many. Be prepared to debug.
This manpage was written by Marc Haber for linux-atm packaging in Debian/GNU Operating System.
atm-tools 2012-09-22 ATM-TOOLS(8)
Check Out this Related Man Page
NG_ATMLLC(4) BSD Kernel Interfaces Manual NG_ATMLLC(4)NAME
ng_atmllc -- ATM LLC netgraph node type
The atmllc node type translates frames in to and out of ATM LLC encapsulation, as specified by RFC 1483. In LLC encapsulation the protocol
of a given protocol data unit (PDU) is specified by an IEEE 802.2 LLC header, possibly followed by an IEEE 802.1a SubNetwork Attachment Point
(SNAP) header. This node currently handles the Ethernet and FDDI protocols.
The node transmits and receives ATM PDUs on the atm hook. Received PDUs are decoded and forwarded to the ether or fddi hooks as appropriate.
Data received on the ether or fddi hooks are assumed to be full Ethernet or FDDI packets as appropriate and are encapsulated into a PDU and
transmitted via the atm hook.
This node type supports the following hooks:
atm ATM connection. Typically, this hook would be connected to a ng_atm(4) node, which handles transmission of ATM PDUs over an ATM
ether Ethernet connection. This hook sends and receives Ethernet frames. This would normally be connected to an ng_eiface(4) node if in
fddi FDDI connection. This hook sends and receives FDDI frames.
This node type supports the generic control messages.
This node shuts down upon receipt of a NGM_SHUTDOWN control message, or when all hooks have been disconnected.
SEE ALSO netgraph(4), ng_atm(4), ng_eiface(4), ngctl(8)
J. Heinanen, Multiprotocol Encapsulation over ATM Adaptation Layer 5, RFC 1483.
Benno Rice <benno@FreeBSD.org>
BSD March 8, 2004 BSD
Sometimes when I debug my C++ code with GDB an I want to view the content of my string variables I use the command "p <name of variable>" .
When strings are very long and their displayed content is truncated.
Do you know a way to see the whole content of those?
M (5 Replies)
I have the following issue while replacing text in a file usind sed
$ cat file
$ One,ABCD\XYZ,Server one
i want to replace ABCD\XYZ with another text SERVER. with ABCD\XYZ stored in a variable.
cat file | sed 's/'"$VAR"'/SERVER/'
... (14 Replies)
i wanted to ask you
i try to setting:
pc server name: A
pc user name: B
pc user name: C
server A is opensuse 11.2 with kde 4.3.5 and last kernel
so i create NFS server, i think.. folder (/usr is all softwares and library) because
server A can share to PC A.
because all... (0 Replies)
Hello - I have a script which creates a NIS user on Solaris machine. Before creating the user I check if the user being created laready exists or not using ypmatch and use $? to get the exit code. If a user exists, I get 0, works fine. However when the user is not found, the shell scripts exits by... (1 Reply)
I installed Oracle 10 software on Solaris 11 Express, everything was fine execpt I can't create database using dbca.rsp file. I populated file with following options.
OPERATION_TYPE = "createDatabase"
GDBNAME = "solaris_user.domain.com"
SID = "solaris_user"
TEMPLATENAME = "General... (0 Replies)
I am currently learning UNIX scripting and have written a simple copy program.
However, upon execution, it returns an error despite debugging correctly.
Can anyone assist in explaining this?
Attached screenshots illustrating a test execution.
Many thanks. (13 Replies)
I have installed Squid squid-2.7.STABLE8-bin in Windows XP in Vmware Workstation .. i have installed it in C Drive And followed the steps mentioned below now squid is running .. the changes i have made to my squid file is
Step i followed
My Squid.conf File Configuration is here... (0 Replies)
I setup a check_esx_host_vmfs plugin for monitoring datastore status on ESXi server. But on configuring this plugin, this is working fine but it displays "WARNING" status on UI of Nagios every time.
Currently my datastore size is 926.50 GB and right now free space available is 570.60 GB... (2 Replies)
i have a directory where all .csv files are available. i have 3 perl programs(ex: a.pl,b.pl,c.pl) which continuously runs every 1 minute to scan all files in that directory. now i have 2 questions
1) how can i write an app lock on that particular folder to make sure only one program will scan... (4 Replies)
I have a filesystem /log. Everyday, log files are copied to /log. I'd like to set owner and permission for files and directories in /log like that
chown -R log_adm /log/*
chmod -R 544 /log/*It's OK, but just at that time. When a new log file or new directory is created in /log,... (8 Replies)
I've tried a few things to manually push out a script as a test from one of my primary machines to a test machine. I have a McAfee agent that I just obtained from McAfee, and I'm simply trying to remember what I did via terminal to push it out from my primary machine. Well, I finally figured it... (3 Replies)
I would like to iterate over `dirs`in a script, but the script will never show more than one (current) folder
for i in `dirs`
for i in $( dirs -p )
echo... (5 Replies)