Unable to install VLC media player or any other player in SL 6.3 distro


 
Thread Tools Search this Thread
Operating Systems Linux Unable to install VLC media player or any other player in SL 6.3 distro
# 1  
Old 09-01-2012
Unable to install VLC media player or any other player in SL 6.3 distro

Hi,

I am unable to install VLC or any other media players in my SL 6.3 distro. I am using yum utility to install the packages, but i am getting the below error messages,

Code:
--> Processing Dependency: libpng15.so.15()(64bit) for package: vlc-core-2.0.3-1.fc18.x86_64
--> Processing Dependency: libudev.so.1()(64bit) for package: vlc-core-2.0.3-1.fc18.x86_64
---> Package x264-libs.x86_64 0:0.124-5.20120616.fc18 will be installed
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: x264-libs-0.124-5.20120616.fc18.x86_64
---> Package xvidcore.x86_64 0:1.3.2-3.fc17 will be installed
--> Processing Dependency: libm.so.6(GLIBC_2.15)(64bit) for package: xvidcore-1.3.2-3.fc17.x86_64
--> Processing Dependency: libc.so.6(GLIBC_2.14)(64bit) for package: xvidcore-1.3.2-3.fc17.x86_64
--> Finished Dependency Resolution
Error: Package: x264-libs-0.124-5.20120616.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: lame-libs-3.99.5-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: vlc-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
Error: Package: ffmpeg-libs-0.11.1-2.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: vlc-core-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libudev.so.1(LIBUDEV_183)(64bit)
Error: Package: vlc-core-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: vlc-core-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libc.so.6(GLIBC_2.16)(64bit)
Error: Package: vlc-core-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libc.so.6(GLIBC_2.15)(64bit)
Error: Package: a52dec-0.7.4-16.fc17.x86_64 (rpmfusion-free-rawhide)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: vlc-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: qt4(x86-64) >= 4.8.2
           Installed: 1:qt-4.6.2-24.el6.x86_64 (base/$releasever)
               qt4(x86-64) = 4.6.2-24.el6
Error: Package: vlc-core-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libbluray.so.1()(64bit)
Error: Package: vlc-core-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libstdc++.so.6(GLIBCXX_3.4.15)(64bit)
Error: Package: libmad-0.15.1b-15.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: vlc-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: live555-0-0.37.2012.04.27.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: vlc-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libm.so.6(GLIBC_2.15)(64bit)
Error: Package: xvidcore-1.3.2-3.fc17.x86_64 (rpmfusion-free-rawhide)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: live555-0-0.37.2012.04.27.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libc.so.6(GLIBC_2.15)(64bit)
Error: Package: vlc-core-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libmtp.so.9()(64bit)
Error: Package: ffmpeg-libs-0.11.1-2.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libvpx.so.1()(64bit)
Error: Package: librtmp-2.4-0.2.20110811gitc58cfb3e.fc17.x86_64 (rpmfusion-free-rawhide)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: vlc-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libprojectM.so.2.0.1()(64bit)
Error: Package: xvidcore-1.3.2-3.fc17.x86_64 (rpmfusion-free-rawhide)
           Requires: libm.so.6(GLIBC_2.15)(64bit)
Error: Package: vlc-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libz.so.1(ZLIB_1.2.3.3)(64bit)
Error: Package: ffmpeg-libs-0.11.1-2.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libcdio_paranoia.so.1(CDIO_PARANOIA_1)(64bit)
Error: Package: vlc-core-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libudev.so.1()(64bit)
Error: Package: vlc-core-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libmatroska.so.5()(64bit)
Error: Package: libdvbpsi-0.2.2-2.fc17.x86_64 (rpmfusion-free-rawhide)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: ffmpeg-libs-0.11.1-2.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libcdio_cdda.so.1()(64bit)
Error: Package: vlc-core-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libm.so.6(GLIBC_2.15)(64bit)
Error: Package: ffmpeg-libs-0.11.1-2.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libopenjpeg.so.1()(64bit)
Error: Package: ffmpeg-libs-0.11.1-2.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libz.so.1(ZLIB_1.2.0)(64bit)
Error: Package: 1:faad2-libs-2.7-2.fc17.x86_64 (rpmfusion-free-rawhide)
           Requires: libc.so.6(GLIBC_2.14)(64bit)
Error: Package: ffmpeg-libs-0.11.1-2.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libcelt0.so.2()(64bit)
Error: Package: vlc-core-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libpng15.so.15(PNG15_0)(64bit)
Error: Package: ffmpeg-libs-0.11.1-2.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libcdio_paranoia.so.1()(64bit)
Error: Package: vlc-core-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libproxy.so.1()(64bit)
Error: Package: vlc-core-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libz.so.1(ZLIB_1.2.0.2)(64bit)
Error: Package: vlc-core-2.0.3-1.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libpng15.so.15()(64bit)
Error: Package: ffmpeg-libs-0.11.1-2.fc18.x86_64 (rpmfusion-free-rawhide)
           Requires: libcdio_cdda.so.1(CDIO_CDDA_1)(64bit)
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

I think it is missing some rpms do i need to manually download the rpms for yum installation. Even i have tried with 'Add/Remove Software' package manager getting the same error for VLC and M Player. Please help.
# 2  
Old 09-06-2012
Try using the installer form the VLC site.
I have provided the link below.
VideoLAN - Official page for VLC media player, the Open Source video framework!

I hope this helps
Login or Register to Ask a Question

Previous Thread | Next Thread

1 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

Cant add skins to Vlc player.

can some one please help me here i seem to be having trouble changing Vlc's skin to WMP11 i have VLC media player 0.7.2 i downloaded the WMP11 skin from a download site i looked for vlc skin instructions and they said i should use vlc -i and put WMP11 in roots home directly well there are... (1 Reply)
Discussion started by: Meomix
1 Replies
Login or Register to Ask a Question

Featured Tech Videos