Problem with email mailman in Ubuntu

Thread Tools Search this Thread
Operating Systems Linux Problem with email mailman in Ubuntu
# 1  
Old 06-07-2011
Problem with email mailman in Ubuntu

I have just newly installed mailman on ubuntu server. Using Apache2 web server and Exim4 mail server. Mailman is started and running fine. I can send email to and from an login account from the list server. However, when I send email to the , no email send to the member. cctest4 is not a login account. Please advise where did I config wrong in the MAILMAN setup. I followed the instruction to instal mailman which create a "list" user and "list" group.

# more 04_exim4-config_mailman
# start
# Home dir for your Mailman installation -- aka Mailman's prefix
# directory.
# By default this is set to "/usr/local/mailman"
# On a Red Hat/Fedora system using the RPM use "/var/mailman"
# On Debian using the deb package use "/var/lib/mailman"
# This is normally the same as ~mailman
# User and group for Mailman, should match your --with-mail-gid
# switch to Mailman's configure script. Value is normally "mailman"
# Domains that your lists are in - colon separated list
# you may wish to add these into local_domains as well
# -=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
# These values are derived from the ones above and should not need
# editing unless you have munged your mailman installation
# The path of the Mailman mail wrapper script
# The path of the list config file (used as a required file when
# verifying list addresses)
# end


Last edited by pludi; 06-07-2011 at 04:37 AM..
# 2  
Old 06-07-2011
Can you send it with mailx? Might be outside.
# 3  
Old 06-08-2011

Thanks for the respond. Yes, I could send email from the mailman list server (by mailx and mail -v) to external email accounts. The email sent to the mailman list server did reach there, but was just stored inside the mailman and didn't post to the members. However, I got the mailman working now by installing and using POSTFIX as the mail server rather than using EIXM4 mail server. Finally, the mailman starts posting email to the membersSmilie.
Login or Register to Ask a Question

Previous Thread | Next Thread

8 More Discussions You Might Find Interesting

1. IP Networking

How to Build an Email Server on Ubuntu Linux?

hi there ! how SSH into my Ubuntu server to Build or Send an Email? is it true to use iRedMail? (1 Reply)
Discussion started by: fns4565
1 Replies

2. Ubuntu

Email not working on Ubuntu

Hello, I 'm getting following error in my mail log for the email i 'm sending to outside domain. Not able to figure out what is the issue. Can anyone please help me on this. wrong answer on RCPT TO "550 5.1.1 <>: Recipient address rejected: User unknown in local... (3 Replies)
Discussion started by: fugitive562
3 Replies

3. Shell Programming and Scripting

NR awk problem on Ubuntu

awk 'NR> 92239 && NR<= 92279' /usr/appplications/access.log is there a reason why the above command isn't working on kubuntu? when i run it, i get nothing back. just the prompt. i should see the lines OS: 3.8.0-19-generic #30-Ubuntu SMP and yes, there are over 92279 lines in the... (10 Replies)
Discussion started by: SkySmart
10 Replies

4. UNIX Desktop Questions & Answers

Send Email from command line in Ubuntu 11.10

Have problem to send email from command line according to the posts like this one: To have the ability to send email from the command line, you will need to install the mailutils and postfix packages with the following commands. apt-get install mailutils apt-get install postfix Now... (1 Reply)
Discussion started by: yifangt
1 Replies

5. Solaris

mailman installation error during make install

I have problem installing mailman 2.5 onto Solaris10 sparc. During make instal, the error message I got is as follows. .././install-sh -c -m 755 mailman /usr/local/mailman/scripts .././install-sh -c -m 644 sitelist.cfg /var/mailman/data if ; \ then \ rm -rf... (0 Replies)
Discussion started by: cchoe
0 Replies

6. Ubuntu

Driver problem with Ubuntu 10.10

I have a Dell laptop with Ubuntu 10.10 installed in it. The headphone driver is not supportive in my system but it works really well with other laptops like HP. So my question is that does Ubuntu 10.10 in Dell does not work? Moreover, if i upgrade my system later with 11.04, will the problem... (8 Replies)
Discussion started by: poonam.gaigole
8 Replies

7. Programming

problem with eclipse in ubuntu

hello I did install eclipse in ubuntu when I run it its gives me the following message The custom VM you have chosen is not a valid executable. I don't now how to fix it could you please help me with that Problem Solved Thanks All (0 Replies)
Discussion started by: vip_a1
0 Replies

8. Ubuntu

Dial up problem with ubuntu

My current hardware config is: Processor 1.85 gigahertz AMD Athlon XP 64 kilobyte primary memory cache 512 kilobyte secondary memory cache HDS722540VLAT20 (41.17 GB) -- C BENQ DVD DD DW1650 -- E JLMS XJ-HD166S -- D 3.5" format removeable media -- A Main Circuit Board Board:... (1 Reply)
Discussion started by: XP_2600
1 Replies
Login or Register to Ask a Question