Stuck at "bringing up interface eth0:"


 
Thread Tools Search this Thread
Special Forums IP Networking Stuck at "bringing up interface eth0:"
# 1  
Old 03-27-2014
Stuck at "bringing up interface eth0:"

Server is stuck at "Stuck at "bringing up interface eth0:""

after i hard reset the server

I have IPMI access, please help me diagnose the cause if you can Smilie
Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. Solaris

Solaris 5.10 "Move Pointer" stuck

Hey there, I joined this forum just now cause I need help with an old SUN machine at work. I work on a helpdesk and we use a SOLARIS 5.10 OS. Every once in a while we will try to move one of our windows out of the way to make room on the desktop, and sometimes the mouse doesn't release what we... (7 Replies)
Discussion started by: TRex_2005
7 Replies

2. Linux

bringing up interface eth0 rtnetlink

Hi all, OS: fedora release 10 when i try to restart network service, ending up with following errors. There are two interfaces eth0 and eth1 bringing up interface eth0 rtnetlink answers file exists error adding <IP Address here> to eth0 bringing up interface eth0 rtnetlink answers... (2 Replies)
Discussion started by: lramsb4u
2 Replies

3. BSD

Process stuck in "pipewr" state

Hi Experts, I am executing "svn" checkout command through my java code on a freeBSD machine. SVN checkout gets started , but when I run "top" command on my freebsd machine, I have observed that "svn" processes are stuck in "pipewr" state. Any pointer for this problem? Thanks, akash (0 Replies)
Discussion started by: akash.mahakode
0 Replies

4. UNIX for Advanced & Expert Users

Processes on FreeBSD are stuck in "pipewr" state

Hi Experts, I am executing "svn" checkout command through my java code on a freeBSD machine. SVN checkout gets started , but when I run "top" command on my freebsd machine, I have observed that "svn" processes are stuck in "pipewr" state. Any pointer for this problem? Thanks, akash (0 Replies)
Discussion started by: akash.mahakode
0 Replies

5. Shell Programming and Scripting

awk command to replace ";" with "|" and ""|" at diferent places in line of file

Hi, I have line in input file as below: 3G_CENTRAL;INDONESIA_(M)_TELKOMSEL;SPECIAL_WORLD_GRP_7_FA_2_TELKOMSEL My expected output for line in the file must be : "1-Radon1-cMOC_deg"|"LDIndex"|"3G_CENTRAL|INDONESIA_(M)_TELKOMSEL"|LAST|"SPECIAL_WORLD_GRP_7_FA_2_TELKOMSEL" Can someone... (7 Replies)
Discussion started by: shis100
7 Replies

6. AIX

"fuser -c -k /XXX/XXXXXXX" Fails and stuck on AIX 6100-05-01-1016

Hi I was wondering if anybody has come across in a failure of fuser command. We have a backup script that is: fuser -c -k /XXX/XXXXXXX sync;sync umount /XXX/XXXXXXX/ backup -0 -f /dev/rmt0.1 -u /dev/XXXXXXXlv mount /XXX/XXXXXXX/ sync;sync The script is called from crontab via an... (2 Replies)
Discussion started by: ggovotsis
2 Replies

7. Solaris

Printer Entries stuck "finished printing"

On Solaris 8, when I do a lpstat -o: I have tried cancel 140828p-16974, but the entries remain New prints to this printer and others work successfully. Can anyone suggest how to get rid of these entries. Thanks (2 Replies)
Discussion started by: pmm
2 Replies

8. AIX

boot process stuck on "Welcome to AIX" banner

Good afternoon, I'm currently working on an IBM 9110-510, with an AIX 6.1 on it. Currently, I've put an HyperTerminal on the machine vty0. Folowing the procedure given by a support guy(ždetails), I'm able to get to the AIX banner ... (6 Replies)
Discussion started by: nilleb
6 Replies

9. UNIX for Advanced & Expert Users

Eth err: "3c501 device eth0 does not seem to be present"

HI, When I do 'service network restart' , I am getting the following error. "3c501 device eth0 does not seem to be present, delaying initialization" Can any one suggest me the cause/solution for this? When I do 'lspci' it is showing the ehternet card as " Ethernet controller"Marvell... (2 Replies)
Discussion started by: praveen_b744
2 Replies
Login or Register to Ask a Question
arpsend(8)							    Containers								arpsend(8)

NAME
arpsend - send ARP requests SYNOPSIS
arpsend -D -e target_ip [ -e target_ip ...] [-c count] [-w timeout] interface arpsend -U -i source_ip [-c count] [-w timeout] interface DESCRIPTION
Utility arpsend sends ARP packets on device interface to detect or update neighbours' ARP caches with a given IP. COMMANDS
Run utility with one of the following commands: -D Send broadcast ARP request to detect neighbours with target_ip. You have to specify target_ip (-e option). -U Send broadcast ARP request to update neighbours' ARP caches with source_ip. You have to specify source_ip (-i option). OPTIONS
-c count Number of packets to send. Default is infinity. -w interval Interval between packets, in seconds. Default is 1 second. -i source_ip_address Set source IP address field in ARP packet. -e target_ip_address Set target IP address field in ARP packet. Note that you can specify -e option multiple times to detect many IP addresses in one utility call. EXIT STATUS
arpsend returns 0 upon successful execution. If something goes wrong, it returns an appropriate error code. 1 EXC_USAGE Usage error 2 EXC_SYSTEM System error 3 EXC_RECV ARP reply was received EXAMPLES
To send request on interface eth0 to detect any neighbour computers with IP 192.168.10.200: arpsend -D -e 192.168.10.200 eth0 To send request on interface eth0 to update neighbours' ARP caches with IP 192.168.10.200: arpsend -U -i 192.168.10.200 eth0 NOTES
Interface you use have to be arpable and not be loopback (i.e. /sbin/ip link show interface should show neither NOARP nor LOOPBACK flags in interface parameters). SEE ALSO
vzctl(8). LICENSE
Copyright (C) 2000-2011, Parallels, Inc. Licensed under GNU GPL. OpenVZ 28 Jun 2011 arpsend(8)