M5000 won't power up

Login or Register to Reply

 
Thread Tools Search this Thread
# 1  
Old 06-19-2018
M5000 won't power up

on an m5000 , I can not power it up, system failure.

Code:
XSCF> poweron -a
DomainIDs to power on:00,01
Continue? [y|n] :y
00 :Not powering on :Poweron canceled due to missing component.
01 :Not powering on :Poweron canceled due to missing component.


the only fault that I can see is:

Code:
 DDC_A#0 Status:Deconfigured;
*       DDC_A#1 Status:Deconfigured;
*       DDC_A#2 Status:Deconfigured;
*       DDC_A#3 Status:Deconfigured;
*       DDC_B#0 Status:Deconfigured;
*       DDC_B#1 Status:Faulted;
*   IOU#0 Status:Deconfigured;
*       DDC_A#0 Status:Deconfigured;
*       DDCR Status:Deconfigured;
*           DDC_B#0 Status:Deconfigured;
*   IOU#1 Status:Deconfigured;
*       DDC_A#0 Status:Deconfigured;
*       DDCR Status:Deconfigured;
*           DDC_B#0 Status:Deconfigured;


but I can not find a part number?

and the board give faulted?

Code:
XSCF> showboards -a
  
 XSB  DID(LSB) Assignment  Pwr  Conn Conf Test    Fault    
---- -------- ----------- ---- ---- ---- ------- -------- 
00-0 00(00)   Assigned    n    n    n    Passed  Faulted  
00-1 01(04)   Assigned    n    n    n    Passed  Faulted  
00-2 01(05)   Assigned    n    n    n    Passed  Faulted  
00-3 01(06)   Assigned    n    n    n    Passed  Faulted  
01-0 01(00)   Assigned    n    n    n    Passed  Faulted  
01-1 01(01)   Assigned    n    n    n    Passed  Faulted  
01-2 01(02)   Assigned    n    n    n    Passed  Faulted  
01-3 01(03)   Assigned    n    n    n    Passed  Faulted


do I need a new motherboard, or just the one piece that faulted?

Last edited by rbatte1; 06-19-2018 at 07:58 AM.. Reason: Added CODE tags for all output for clarity (and disabling the smilies)
# 2  
Old 06-19-2018
Do you have support for the M5000? I would say replacing the faulted part should be enough. You can also try to reset the fault and try again to powerup the system. But go slowly with a poweron -d 0 first and see what happens. If domain 0 is running, you can try to start domain 1.
# 3  
Old 06-19-2018
no support since its older. just a company that swaps parts. I did try the power on each domain and same result , did no reset fault, what command does that? I will try and find it.
# 4  
Old 06-19-2018
Sun shipped some mobo's in COD (Capacity on Demand) mode which means they won't work without a license. Have you got one of those? Do you know the machine history?

Search the web for:
"Capacity on Demand"
# 5  
Old 06-19-2018
Quote:
Originally Posted by goya
no support since its older. just a company that swaps parts. I did try the power on each domain and same result , did no reset fault, what command does that? I will try and find it.
From the XSCF use the command version -c xcp and send the output. Depending on the version you might not be able to reset the error...
Login or Register to Reply

|
Thread Tools Search this Thread
Search this Thread:
Advanced Search

More UNIX and Linux Forum Topics You Might Find Helpful
IBM Power 740 won't boot after firmware update kevinedailey AIX 1 08-15-2018 01:15 PM
M5000 fails to boot goya Solaris 3 11-30-2017 04:04 AM
M5000 Xscf rrodgers IP Networking 4 10-26-2017 10:42 AM
M5000 showhardconf is showing everything is Deconfigured bentech4u Solaris 4 01-20-2016 08:19 AM
Mounting USB in XSCF on M5000 soupbone38 Solaris 2 07-25-2013 01:21 PM
M5000 splitting existing domain sanc Solaris 9 02-13-2013 10:43 AM
Sun/Oracle M5000 Question desertdenizen Hardware 2 03-21-2012 11:33 AM
M5000 server DVD moving one domain to another rama3479 Hardware 1 04-10-2011 05:03 PM
Unable to start SunVTS on M5000 incredible Solaris 6 02-13-2010 10:41 AM
M5000 XSB in Unavailable and Unmount mode. fugitive Solaris 1 08-27-2009 10:39 AM
M5000 Question fugitive Solaris 3 08-13-2009 11:46 AM
M5000 servers - XSCF functions sbk1972 Solaris 9 06-25-2009 04:30 PM
M5000 Question fugitive Solaris 3 05-27-2009 12:00 PM
won't mount /usr...won't boot fully bbird AIX 11 10-09-2008 02:39 PM