M5000 won't power up

Login or Register to Reply

 
Thread Tools Search this Thread
# 1  
M5000 won't power up

on an m5000 , I can not power it up, system failure.

Code:
XSCF> poweron -a
DomainIDs to power on:00,01
Continue? [y|n] :y
00 :Not powering on :Poweron canceled due to missing component.
01 :Not powering on :Poweron canceled due to missing component.


the only fault that I can see is:

Code:
 DDC_A#0 Status:Deconfigured;
*       DDC_A#1 Status:Deconfigured;
*       DDC_A#2 Status:Deconfigured;
*       DDC_A#3 Status:Deconfigured;
*       DDC_B#0 Status:Deconfigured;
*       DDC_B#1 Status:Faulted;
*   IOU#0 Status:Deconfigured;
*       DDC_A#0 Status:Deconfigured;
*       DDCR Status:Deconfigured;
*           DDC_B#0 Status:Deconfigured;
*   IOU#1 Status:Deconfigured;
*       DDC_A#0 Status:Deconfigured;
*       DDCR Status:Deconfigured;
*           DDC_B#0 Status:Deconfigured;


but I can not find a part number?

and the board give faulted?

Code:
XSCF> showboards -a
  
 XSB  DID(LSB) Assignment  Pwr  Conn Conf Test    Fault    
---- -------- ----------- ---- ---- ---- ------- -------- 
00-0 00(00)   Assigned    n    n    n    Passed  Faulted  
00-1 01(04)   Assigned    n    n    n    Passed  Faulted  
00-2 01(05)   Assigned    n    n    n    Passed  Faulted  
00-3 01(06)   Assigned    n    n    n    Passed  Faulted  
01-0 01(00)   Assigned    n    n    n    Passed  Faulted  
01-1 01(01)   Assigned    n    n    n    Passed  Faulted  
01-2 01(02)   Assigned    n    n    n    Passed  Faulted  
01-3 01(03)   Assigned    n    n    n    Passed  Faulted


do I need a new motherboard, or just the one piece that faulted?

Last edited by rbatte1; 06-19-2018 at 08:58 AM.. Reason: Added CODE tags for all output for clarity (and disabling the smilies)
# 2  
Do you have support for the M5000? I would say replacing the faulted part should be enough. You can also try to reset the fault and try again to powerup the system. But go slowly with a poweron -d 0 first and see what happens. If domain 0 is running, you can try to start domain 1.
# 3  
no support since its older. just a company that swaps parts. I did try the power on each domain and same result , did no reset fault, what command does that? I will try and find it.
# 4  
Sun shipped some mobo's in COD (Capacity on Demand) mode which means they won't work without a license. Have you got one of those? Do you know the machine history?

Search the web for:
"Capacity on Demand"
# 5  
Quote:
Originally Posted by goya
no support since its older. just a company that swaps parts. I did try the power on each domain and same result , did no reset fault, what command does that? I will try and find it.
From the XSCF use the command version -c xcp and send the output. Depending on the version you might not be able to reset the error...
Login or Register to Reply

|
Thread Tools Search this Thread
Search this Thread:
Advanced Search

More UNIX and Linux Forum Topics You Might Find Helpful
IBM Power 740 won't boot after firmware update
kevinedailey
A team member installed the wrong version of License Code on a Power 740 system used in our Development environment. The system will no longer boot. Does anyone have IBM documentation or experience to share on recovering a system that currently reports "Unsupported License Code version...... AIX
1
AIX
M5000 Xscf
rrodgers
I took over an M5000 and have a jumper server with a nic to connect to the console IP of an M5000. access via ssh user@ip. it was working fine, another person can connect remotely on the subnet, but when I ssh,it just hangs and then times out. so my question is, any ideas of what I might...... IP Networking
4
IP Networking
M5000 Question
fugitive
Hi, I 've a fully loaded M5000 which i would like to partition in 4 domains but i have a concern that since we have only 4 internal disks how can we partition the box in for domains with 2 disks ( mirrored ) in each domain. Should i go ahead with 1 Lun from SAN and 1 internal disk for each of 4...... Solaris
3
Solaris
won't mount /usr...won't boot fully
bbird
Hello: NOOB here. I attempted to use smit mkcd. Failed on first attempt, not enough space. 2nd attempt tried to place iso on /usr, not enough space there. Cleanup ran for about 5 minutes after aborting. Now AIX won't boot. LCD display on 7029-6E3 says: 0517 MOUNT /USR. Attempted to boot from CD...... AIX
11
AIX

Featured Tech Videos