Netgear C3700 Modem Router Problem


Login or Register to Reply

 
Thread Tools Search this Thread
# 1  
Old 01-11-2018
Netgear C3700 Modem Router Problem

I was wondering if anyone had any knowledge about how these routers work.. I bought a Netgear C3700 modem router on eBay about a month ago and couldn't get it to broadcast internet, neither wired nor wireless. When I plug it in and turn it on, all lights come on, but the internet light keeps blinking steadily even if the mac address is activated by the isp which is Comcast. I am able connect to the modem/router's interface at 192.168.0.1 and change the settings and so on. For the internet tab it says "not connected". In other words, everything looks fine but it just doesn't receive or broadcast the internet. Any idea?
# 3  
Old 01-11-2018
Quote:
Originally Posted by jgt
Do you have the correct user and password for Comcast stored in the router?
do you mean my Comcast username and password? yes.
Login or Register to Reply

|
Thread Tools Search this Thread
Search this Thread:
Advanced Search

More UNIX and Linux Forum Topics You Might Find Helpful
Router problem or ISP problem ? remic IP Networking 3 09-15-2015 06:14 AM
Dual Router (routing problem) matteo IP Networking 4 09-11-2015 07:22 AM
How ttyUSB* created on my 3G modem problem jao_madn Ubuntu 0 02-27-2011 10:34 AM
Slackware router problem orsty9001 Slackware 1 09-17-2010 03:25 PM
DI-524 router problem c0mrade IP Networking 1 01-27-2009 09:54 AM
Netgear wireless router as Access Point sitemap IP Networking 2 10-04-2008 04:47 PM
Problem with USRobotics modem JackTheKnife SCO 2 02-09-2006 10:03 AM
Solaris 10 ADSL USB modem problem Upravnik Solaris 2 03-04-2005 07:41 AM
cable modem problem fnoyan BSD 1 09-27-2004 08:26 AM
inbuilt modem problem girish_shukla Solaris 3 05-14-2004 03:11 AM
Please Help Me With This Linux Red Hat 7.2 Modem Problem TRUEST UNIX for Dummies Questions & Answers 2 03-28-2002 09:10 PM
Hi Modem Problem And cpp user666 UNIX for Dummies Questions & Answers 3 03-12-2002 02:44 AM
Modem problem: "Sorry, modem is busy" satan404 UNIX for Dummies Questions & Answers 4 01-17-2002 02:20 AM