Hardware issue advice

 
Thread Tools Search this Thread
Special Forums Hardware Hardware issue advice
# 1  
Old 12-18-2010
Hardware issue advice

Hi all,

I've got an issue with my PC and was wondering what you thought might be the issue.

The problem manifests it'self in two ways (at least I'm assuming it's related).

1. I turn the power on at the wall and press the on button, but nothing happens. I have to wait for several seconds to minutes before the button works.

2. The PC will suddenly turn off. Every thing will look fine then suddenly, bang, all off, just the sound of the fans winding down.

It's definitely not an OS issue. The turning off has happened during the POST and with a Linux live disc running.

My thoughts are that it's probably a PSU issue but I've not ruled out motherboard or anything else as yet.

I don't think it's a heat issue as the turning off can take anything from seconds to hours to happen.

What do you guy's think?

Any advice is most appreciated.
# 2  
Old 12-18-2010
Probably a PSU issue, sounds like the sort of problem you get when electrolytic capacitors start leaking. It would be worth checking that you haven't got a problem with your wall socket or your mains lead but otherwise try a new PSU.
This User Gave Thanks to KevinGB For This Post:
# 3  
Old 12-19-2010
I agree, it's probably a power supply issue. It's possible that you've got a flaky motherboard but power still sounds more likely.
This User Gave Thanks to Corona688 For This Post:
# 4  
Old 12-29-2010
Sounds like a faulty on/off switch.

Might be a bad/loose mains power lead.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

DHCP Issue Possibly due to Hardware Clock?

Hello All, OS: openSUSE 13.1 (Bottle) (armv7hl) PC: CuBox-i (*mini-pc) The PC in question is a CuBox-i mini-pc. Since this PC doesn't have a battery, everytime the PC reboots the hardware clock is reset back to the same date every time, which is "2014-07-08 00:00". I have NTP configured... (5 Replies)
Discussion started by: mrm5102
5 Replies

2. AIX

AIX Hardware Migration w/ HACMP...Advice Needed

Hello Everyone, Hope you all are doing great! As you can see by the title on top, we are in the process of migrating alot of our servers from Power5 (physical) to Power8 (Virtual). Now it's turn for servers with HACMP Cluster on it. Let me lay out the environment like: OLD ENVIRONMENT: ... (12 Replies)
Discussion started by: uzair_rock
12 Replies

3. UNIX for Dummies Questions & Answers

Issue with ACL's (Help/Advice Needed)

Hi Experts,,, Need your help/advice on how to fix this I have 2 users under same group (primary group) and i want to give 777 permissions on a directory to one dir owned by user1 when granted i can see than from getfacl but when i actually login as user2 i can touch a file . ... (3 Replies)
Discussion started by: maddyfreaks1
3 Replies

4. Solaris

Remote managemnt - looking at hardware issue (using ALOM ) Server rebooting

Hi we have A sun4v SPARC Enterprise T2000 It has started to go down frequently without producing any corefiles. There is nothing in the logs to induicate any issues. So I'm trying to remotely check this and get to see if there are any hardware issue. I heard about ALOm and I think this is... (4 Replies)
Discussion started by: mnassiri
4 Replies

5. UNIX for Advanced & Expert Users

Script to find hardware issue

hii everyone, i am handling data center,so most of the time i have to check hardware issue.So i came to the conclusion that try something automatic. so the thing is that when any hardware issue come to the server it send a automatic mail to my mail server like hotmail.com And i will... (1 Reply)
Discussion started by: vipinkumarr89
1 Replies

6. Solaris

Hardware faulty, but which hardware?

Hi folk, I have this hardware faunty message, but dont know which hardware is this ? can you guide me ? --------------- ------------------------------------ -------------- --------- TIME EVENT-ID MSG-ID SEVERITY ---------------... (9 Replies)
Discussion started by: dehetoxic
9 Replies

7. Solaris

e2900 hardware issue?

Hi, I am fairly new to Solaris , i have an e2900 server which gives the following output on the console: Fri Sep 23 08:20:57 noname.example.com lom: /N0/SB0 : F ailed AR interconnect test. Status = 00060040 Fri Sep 23 08:21:00 noname.example.com lom: AR Intercon nect test: System board... (7 Replies)
Discussion started by: steve_b72
7 Replies

8. Hardware

Hardware compatibility advice wanted.

If anyone here is successfully running Linux Mint and PC-BSD on two dedicated hard disk drives, (no emulator or partitioning stuff), using Phenom II or Athlon II CPU, I'd like to ask your help to pick hardware! (5 Replies)
Discussion started by: Varsel
5 Replies

9. AIX

Performance issue / tuning advice

Please take a look at this system and give your analysis / advice. Can it be tuned to get a better performance? We are not getting more hardware ressources at the moment. We have to live with what we have. Application running on the system is SAS. OS is AIX 6.1 Let me know if you need output of... (7 Replies)
Discussion started by: firefox111
7 Replies

10. Solaris

Storage hardware - advice needed

I realise this is an odd request - but I need advice please.. I have two server - in different geographical locations.. The have 2 local 72gb disks which are mirrored. I need to get storage added to increase both to 300gb in total each and this needs to be mirrored in case of failure. The... (2 Replies)
Discussion started by: frustrated1
2 Replies
Login or Register to Ask a Question

Featured Tech Videos