Cannot login although name and password are correct

Thread Tools
Contact Us Forum Support Area for Unregistered Users & Account Problems Cannot login although name and password are correct
# 1  
Old 08-23-2019
Cannot login although name and password are correct

I cannot login. Already activated my account and entered the correct password but cannot get in.
Then I clicked forget password to set a new one. Upon setting a new one and tried to login, still failed until I repeatedly press the login button which triggered the 15 minutes login barrier. Have waited for more than 15 minutes before using the forget password feature again to set a new one, entered the password sent by e-mail but again, it failed. Please help.
# 2  
Old 08-23-2019
We need more information, who are you registering as?
This User Gave Thanks to Corona688 For This Post:
Login or Register to Ask a Question

Previous Thread | Next Thread

8 More Discussions You Might Find Interesting

1. OS X (Apple)

"Permission denied" when trying to SSH my iPhone though password is correct

Hi, I hope this is the correct section in the forum to post as I'm trying to SSH from my MacBook. I was looking to see whether ssh on my jailbroken iPhone 6s (10.3.1) still works fine and was following this old reddit guide. I installed OpenSSH&OpenSSL from Cydia and changed the password using... (7 Replies)
Discussion started by: hss1
7 Replies

2. AIX

SSH session closes after typing correct password

hi guys need some help. when ever i'm login ssh to aix server session always closed. when trying t0 type wrong password the session still continues, but we tried the correct password it automatically ends. what could be the problem to this please see .profile details ... (6 Replies)
Discussion started by: bocha
6 Replies

3. Solaris

SSH Password-less login fails on password expiry.

Hi Gurus I have a few Sol 5.9 servers and i have enabled password less authentication between them for my user ID. Often i have found that when my password has expired,the login fails. Resetting my password reenables the keys. Do i need to do something to avoid this scenario or is this... (2 Replies)
Discussion started by: Renjesh
2 Replies

4. UNIX for Dummies Questions & Answers

login without password

is it possible to login into root user or any user in fact and the system wouldnt prompt u for a password ..ala windows style of login (6 Replies)
Discussion started by: tarunicon
6 Replies

5. Shell Programming and Scripting

How can I check that a password is correct?

Hi there, There's something I don't understand. The same string does not give the same md5 hash everytime. I wanted to find a way to check someone's password but the following script obviously shows that it's not possible that way : ks354286:~# user=foo ks354286:~# pw=$(mkpasswd -H md5... (3 Replies)
Discussion started by: chebarbudo
3 Replies

6. UNIX for Dummies Questions & Answers

login password....

i forgot my login password,in solaris 9 how to get it. (1 Reply)
Discussion started by: venkatramana
1 Replies

7. Solaris

Root login password

Hello all, I've a problem with root login password in Solaris. After I installed a patch the root password became empty, so to login as root I don't have to type any password, just username: root. I've tried the passwd command but it still doesn't work... Does anyone knows how can I solve this?... (1 Reply)
Discussion started by: pmpx
1 Replies

8. IP Networking

root login password

Hello Guys, We are using Sco Unix 5.0 While we was changing root password from scoadmin, It did not change the password and hang in between. Now, I am unable to login as root user pls. do suggest me how can i skip root password and how can i goto root to change the password again. Or if... (4 Replies)
Discussion started by: subho77
4 Replies
Login or Register to Ask a Question

Featured Tech Videos