Original SAN to a New Solaris Server: Corrupt Label


Login or Register to Reply

 
Thread Tools Search this Thread
# 1  
Old 07-26-2011
Original SAN to a New Solaris Server: Corrupt Label

I've seen several posts that are similar to what I'm trying to do but no dice. I have a server (SunFire V215) that went belly up. I've set up a new one. I'm getting a corrupt label: wrong magic number error. Everything I'm seeing says label the drives, but if I do I'm afraid I'll lose the data I'm trying to recover from the disk array (VTrak e610f).

All I'd like to do is get the information from the Disk array. I'm unable to get to it to even get the IP address from it, was not here when that was established and I don't know how it's configured. Any assistance or feedback or even a link to a thread I may have missed would be greatly appreciated.
Login or Register to Reply

|
Thread Tools Search this Thread
Search this Thread:
Advanced Search

More UNIX and Linux Forum Topics You Might Find Helpful
Can't POP the mails off the server, the mailbox is corrupt! Nancy L UNIX for Dummies Questions & Answers 7 04-10-2015 03:10 AM
Can't POP the mails off the server, the mailbox is corrupt! Nancy L Post Here to Contact Site Administrators and Moderators 1 04-05-2015 04:54 AM
Solaris 10 GIF files corrupt during unzip grahamr72 Solaris 1 03-26-2013 04:03 PM
Ubuntu filesystem error corrupt GPT label ccj4467 Emergency UNIX and Linux Support 2 02-06-2012 06:31 AM
corrupt label - wrong magic number sirius20d Solaris 1 02-28-2011 05:03 AM
How configure SAN to server? beginningDBA Solaris 11 06-06-2010 11:45 PM
SAN Storage to solaris 10 server manni2 Solaris 4 05-17-2009 05:07 AM
Corrupt label bad geometry gunnervarma Solaris 1 03-18-2009 09:00 AM
Trying to add Zebra label printer in Solaris 9 agarcia19 Solaris 1 02-24-2009 03:54 AM
ultra 10 boot warning---corrupt label itik Solaris 7 07-28-2008 12:36 PM
/usr corrupt, can get to fsck (solaris) frankkahle UNIX for Advanced & Expert Users 3 08-09-2007 09:18 AM
Solaris agen.exe corrupt ? enzoli Solaris 2 09-07-2006 01:40 PM
Solaris 8 label command justalogin01 UNIX for Dummies Questions & Answers 3 02-16-2005 08:49 AM
Solaris 8 - SUNWcsr cluster missing/corrupt ? Brett UNIX for Advanced & Expert Users 3 09-25-2002 11:55 AM