**ALERT**ALERT* Whats app requesting users to upgrade to latest version as; its vulnerability found.


Login or Register to Reply

 
Thread Tools Search this Thread
# 1  
**ALERT**ALERT* Whats app requesting users to upgrade to latest version as; its vulnerability found.

Hello All,

Want to share here an article for Whats app users that team whats app is requesting users to upgrade to its latest version since they have found a vulnerability; where Hacker could turn on a cell's camera, mic and scan messages and emails.

Here is an article from "THE VERGE" for complete information, so if you are a member of Whats app please update it ASAP.

Update WhatsApp now to avoid spyware installation from a single missed call

Thanks,
R. Singh
These 2 Users Gave Thanks to RavinderSingh13 For This Post:
# 2  
Everyone should always update their apps as soon as new releases are available, as a matter of standard practice.

For example, this WhatsApp update was pushed out and automatically installed on my devices the same day it was announced.

And don't forget to regularly make backups of your data.
This User Gave Thanks to Neo For This Post:
Login or Register to Reply

|
Thread Tools Search this Thread
Search this Thread:
Advanced Search

More UNIX and Linux Forum Topics You Might Find Helpful
Memory monitoring and sending alert mail to users in network using shell script
navdeep5673
i m workiing on a shell script which may monitors network memory and send alert to user if it increase a threshold... Linux
1
Linux
ALERT!!! ALERT!!! I messed up the UNIX!!!
Fwurm
Hello If you want a short description read my last thread! I have no root access anymore. No remote access! By user access i get a programm started and when i close it, i got logged off! So I guess I messed up the passwd file! is there a chance of booting a unix system (SCO-UNIX UnixWare...... UNIX for Dummies Questions & Answers
15
UNIX for Dummies Questions & Answers

Featured Tech Videos