Visit The New, Modern Unix Linux Community


PROBE not find the device ID


 
Thread Tools Search this Thread
Operating Systems BSD PROBE not find the device ID
# 1  
PROBE not find the device ID

Hi All,

Probe is not returning the Device ID, while device (PCI Express-to-PCI Bridge) is already detected by "lspci". I checked this with printing all the device ID which has been detected.

Can anyone give me any suggestion or solution.

Thanks (in advance)
Appu
# 2  
What system are you on? As far as I know lspci is a Linux command. Does it even work on BSD?
# 3  
HI ,

I am Using FreeBSD machine. If u have any more doubt regarding query then let me know ....



Thanks,
Appu

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #442
Difficulty: Easy
84% of the women surveyed by Cosmopolitan Magazine in 2018 indicated they would prefer to date a computer programmer than a rock star.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Can't find a device under /dev

Hi all, I am trying to see /dev/hwrng but can not find it. There are /dev/random and /dev/urandom but not the hwrng. Works the same config at other os. Any idea what might be happening ? Thanks (2 Replies)
Discussion started by: t35t
2 Replies

2. Solaris

How to find used space on RAW device?

Hi, I'm trying to find out how to see used space on RAW device. I tried with prtvtoc -f RAWdevice but for 3 different device I'm getting the same FREE_SIZE which look a bit impossible. root@zg8cscfb1> prtvtoc -f /dev/md/redodg/rdsk/d300 FREE_START=0 FREE_SIZE=20352 FREE_COUNT=1 FREE_PART=... (2 Replies)
Discussion started by: MarioT
2 Replies

3. Solaris

Find out which device uses X.25 port

I'm new to Solaris. We have a server running SunOS 5.8 and sends messages through X.25 port (card is symicron). How to determine which /dev/* it uses? I have searched the web, most sites show that X.25 use /dev/cua/a or /dev/cua/b. I tried to send command from shell echo disptime > /dev/cua/a,... (0 Replies)
Discussion started by: myjava
0 Replies

4. Shell Programming and Scripting

Find File system according to device

Hi guys, I want to translate the device name from the command "iostat" to file system name in order to check IO problems of DB's data files. What is the way to do it? Thanks in advance, Nir (2 Replies)
Discussion started by: nir_s
2 Replies

5. AIX

How to find all device on p570 when need do device firmware upgrade?

I need upgrade firmware for the device of p570, when I go to IBM FIX download website, there are a lot of device of p570 listed. How can I know what device I have on my p570? (4 Replies)
Discussion started by: rainbow_bean
4 Replies

6. AIX

How to find if a device is hotswapable or not

How to find if a device is hotswapable or not (3 Replies)
Discussion started by: AIXlearner
3 Replies

7. UNIX for Dummies Questions & Answers

Device Probe freezes after detecting Ethernet address while installing FreeeBSD 7.0

I'm trying to install FreeBSD 7.0 from CDs I made a few months ago on a brand new system with parts I just got in from NewEgg. I select the default option from the Boot Loader and it goes into the device probe. Several devices are recognized, but then it freezes at: mskc0: <Marvell Yukon... (2 Replies)
Discussion started by: ideogon
2 Replies

8. Solaris

from where i can find the CDROM device

Hi, I attached the CDROM device in sun 2500 system , Now i want to mount this device. From where i can find the CDROM device. Thnx.. (2 Replies)
Discussion started by: Aamir Sahil
2 Replies

9. Filesystems, Disks and Memory

Mod probe can't find module ppp0

All I am facing a problem, I will explain what happenned: 1. I was on the box... saw a lot of defunct processes. 2. I tried to do an ls on /root (and many other dirs)... got the message "Segmentation fault". 3. Rebooted the box 4. At bootup I noted that I was not getting the screen that... (1 Reply)
Discussion started by: skotapal
1 Replies

10. Programming

PCI device probe and find

:confused: Hi, everybody. Pleeeeese HLP!!! I write PCI device driver for bridge controller PCI-VME bus in freeBSD 2.2. And firs run function probe(): static char* probe(tag, type). Whuy probe() don't work for my vendorID and deviceID (bridge controller and videoadapter). But... (1 Reply)
Discussion started by: Alex_T
1 Replies

Featured Tech Videos