Problem with wireless network


Login or Register to Reply

 
Thread Tools Search this Thread
# 1  
Signal Problem with wireless network

Good day, everybody! I have a mobile phone (LG Optimus L5) with Android 4.0.3 and a tablet (PocketBook SurfPad 2) with Android 4.1.1 and I have problem with wireless network on these devices. Laptops don't have such problem. My wireless network organisation is a modem connected with an access point Dlink DAP-1150.

When I'm trying to open a page in web-browser (both default and Firefox) it may load, or it may freeze, or it may freeze but after some time it may load and sometimes browser says, that "Server not found". Similar thing happens with YouTube application, IM client and all other networking applications.

When I'm trying to ping my access point, everything is going well, but when I'm trying to ping my modem, there is a packet loss up to 30%.

Could you help me solve this problem, please. Thanks in advance!

UPD!!!: There is also packet loss when I'm pinging my access point.

// Sorry for my broken English

Last edited by qzxcvbnm; 08-08-2014 at 12:55 PM..
# 2  
Can you log into the router and modem to check status? Did you try different wireless channels?
# 3  
As DGPickett has already said, check your wireless channel(s). You may have interference (on the same channel) from another local AP/Router.

It's quite possible that laptops being typically higher powered devices will work but lesser powered (phones) will not.

Download and install a copy of Inssider on one of the working laptops and see what competing networks there are. Perhaps you can set your wireless channel to avoid those.
# 4  
Sounds like a problem with your router/modem dropping packets. DNS, which IIRC uses UDP, is going to be hurt hard by that.

When's the last time the router or the modem were rebooted?
# 5  
Thank you for your reply. I'm sorry, but I'm Linux user, so I can't install Inssider, but now I'll try to change channel in access point.

---------- Post updated at 11:19 AM ---------- Previous update was at 11:18 AM ----------

Both modem and access point are rebooted approximately once in a day.

---------- Post updated at 11:24 AM ---------- Previous update was at 11:19 AM ----------

I tried to set automatic channel selection.

---------- Post updated at 04:14 PM ---------- Previous update was at 11:24 AM ----------

Quote:
Originally Posted by DGPickett
Can you log into the router and modem to check status? Did you try different wireless channels?
Yes, I can. There is no any information about lost packets on "Status" page in access point.
Modem says that there wasn't any errors:
Code:
Transmit Collision 0
Receive CRC Errors 0
Transmit Error Frames 0
Receive Under-size Frames 0

I tried to set channel option in access point to "auto", but there are still some problems: packet loss on mobile phone, while pinging modem, is 40%.

//Sorry for my broken English

Last edited by qzxcvbnm; 08-08-2014 at 10:21 AM..
# 7  
Yes. But sometimes there's no packet loss, and sometimes packet loss is up to 40%.

---------- Post updated at 06:54 PM ---------- Previous update was at 06:52 PM ----------

Wait... Oh no, there's also packet loss when I'm pinging access point.
Login or Register to Reply

|
Thread Tools Search this Thread
Search this Thread:
Advanced Search

More UNIX and Linux Forum Topics You Might Find Helpful
Could not connect to wireless network
popcoern
I run lubuntu from usb (try lubuntu, it's not install on my pc ) And i try to connect to network I see the network name And i put the pass But it's not connect.. I tried to open hot spot on my phone and try to connect and it's not connect I have edumax n150 Try to install new driver -...... Ubuntu
0
Ubuntu
Wireless network not working
linux_learner
Hi, I am a new to Ubuntu linux and trying to learn it. I am using ubuntu 10.04. I am getting problem in setting my wireless network. I set it up properly and was working fine. But suddenly it stopped working, though the wireless icon saying that it is connected, but can't load any page. I...... Ubuntu
2
Ubuntu
Wireless network card performance
dangral
I am running FC4: Linux maincomp 2.6.13-1.1532_FC4smp I recently changed the OS from windows XP, and have a feeling that for some reason my wireless network card is slower on Fedora Core 4. The Belkin PCI 802.11b card was automatically detected and configured by FC4 when I installed the OS,...... Linux
0
Linux
Wireless-G network
perleo
Hi, I have a laptop with a Linksys Wireless G PCMCIA card and a cable connection goin into a router and then a patch lead from the router going to a Linksys Wireless G access point IP 192.168.1.245 with DHCP disabled. I can connect to the access point from the laptop, but how do I get the...... IP Networking
1
IP Networking
Wireless Network
him
At the moment, I have three computers at home. I want to use boardband for my three computers. But I don't want to use network at home. I have been looking for a product which call OriNoCo USB Cilent. How do I connect to the internet with my computer?? If I post this in a wrong place, please...... Cybersecurity
0
Cybersecurity

Featured Tech Videos