mount error


Login or Register for Dates, Times and to Reply

 
Thread Tools Search this Thread
Operating Systems AIX mount error
# 1  
mount error

hi when i am trying to mount this newly created LV i get following error

Code:
[root]/#mount /bancs_cards
Replaying log for /dev/lvbancscards.
mount: 0506-324 Cannot mount /dev/lvbancscards on /bancs_cards: The media is not formatted or the format is not correct.

Code:
[root]/#lslv lvbancscards
LOGICAL VOLUME:     lvbancscards           VOLUME GROUP:   vg_idc1
LV IDENTIFIER:      000590b80000d7000000011932d1fe1a.4 PERMISSION:     read/write
VG STATE:           active/complete        LV STATE:       closed/syncd
TYPE:               jfs2                   WRITE VERIFY:   on
MAX LPs:            512                    PP SIZE:        32 megabyte(s)
COPIES:             1                      SCHED POLICY:   parallel
LPs:                160                    PPs:            160
STALE PPs:          0                      BB POLICY:      relocatable
INTER-POLICY:       minimum                RELOCATABLE:    yes
INTRA-POLICY:       middle                 UPPER BOUND:    8
MOUNT POINT:        /bancs_cards           LABEL:          None
MIRROR WRITE CONSISTENCY: on/ACTIVE
EACH LP COPY ON A SEPARATE PV ?: yes
Serialize IO ?:     NO

Code:
[root]/#lsvg -l vg_idc1
vg_idc1:
LV NAME             TYPE       LPs   PPs   PVs  LV STATE      MOUNT POINT
fns_idc1_lv         jfs2       1280  1280  1    open/syncd    /fns/idcregions
loglv02             jfs2log    1     1     1    open/syncd    N/A
idcoradata1lv       jfs2       640   640   1    open/syncd    /idcoradata1
lvbancscards        jfs2       160   160   1    closed/syncd  /bancs_cards

entry from /etc/filesystems

Code:
/bancs_cards:
        dev             = /dev/lvbancscards
        vfs             = jfs2
        log             = /dev/loglv02
        mount           = true
        options         = rw
        account         = false

how to mount this ? i am not unix admin but i have been told to create LV so i managed to do till here with some help and i dont want to experiment further Smilie

Last edited by zedex; 10-14-2008 at 09:48 AM..
# 2  
Hi,

strange stuff. I found an older thread of Bakunin where it had something to do with some problem related to ML/TL/SP levels.
I also found this:
IBM - IY75479: LOGREDO FAILS TO REFORMAT LOG 05/10/18 PTF PECHANGE

1st thing I would try is to delete that FS (LV will be automatically destroyed then too) and create it anew and check if the problem still persists.
You can use the following for that:
Code:
rmfs /bancs_cards
mklv -c1 -t jfs2 -y lvbancscards vg_idc1 160
crfs -v jfs2 -d /dev/lvbancscards -m /bancs_cards -Ay

2nd I would try to update the ML/TL/SP and hope it is gone after that.

3rd I would tend to just stop the applications if possible, umount all FS of this VG cleanly and use a logform to format the loglv. Then mount all of them and see if the new one can be mounted too. Have a backup ready of your precious FS'es/data - you never know... Smilie

4th I would call my service provider.
# 3  
Quote:
Originally Posted by zaxxon
Hi,

strange stuff. I found an older thread of Bakunin where it had something to do with some problem related to ML/TL/SP levels.
I also found this:
IBM - IY75479: LOGREDO FAILS TO REFORMAT LOG 05/10/18 PTF PECHANGE

1st thing I would try is to delete that FS (LV will be automatically destroyed then too) and create it anew and check if the problem still persists.
You can use the following for that:
Code:
rmfs /bancs_cards
mklv -c1 -t jfs2 -y lvbancscards vg_idc1 160
crfs -v jfs2 -d /dev/lvbancscards -m /bancs_cards -Ay

2nd I would try to update the ML/TL/SP and hope it is gone after that.

3rd I would tend to just stop the applications if possible, umount all FS of this VG cleanly and use a logform to format the loglv. Then mount all of them and see if the new one can be mounted too. Have a backup ready of your precious FS'es/data - you never know... Smilie

4th I would call my service provider.
thanx zaxxon

those 3 commands u gave worked like charm ...

no probs in mounting new LV ... work done
# 4  
Glad to hear - I guess something went wrong when creating the LV & FS first, maybe a "wrong" option or something else. Whatever, you can usually create them the way I wrote or via smitty if you like.
Login or Register for Dates, Times and to Reply

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #953
Difficulty: Medium
A memory-resident virus installs itself as part of the operating system when executed, after which it remains in RAM from the time the computer is booted up to when it is shut down.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

Mount error

hi , i need help in mounting NFS share on solaris 10, can i get some hehlp as i received this error " mount: mount point cannot be determined" i have done following 1. i am root user 2. Directory name as mount point already created 3. chmod 777 is applied on mount point 4. read write... (6 Replies)
Discussion started by: janakors
6 Replies

2. UNIX for Beginners Questions & Answers

Mount error in Linux: invalid argument

hi i have an android phone which i think is bricked, so wanted to see what the actual issue is, I flashed it with TWRP recovery image and launched terminal i, was able understand that mount is not happening, it says invalid argument and no such file or directory. Below is what i get while... (32 Replies)
Discussion started by: nanz143
32 Replies

3. Windows & DOS: Issues & Discussions

NFS mount error in windows

I am trying to set a share between windows and an AIX server. I was able to do this to a windows 2008 server. I am now trying to get this to worked on a windows 7 enterprise pc. below is what i get. I have turned off the firewall wall in windows the user is an admin in the pc. same account works... (6 Replies)
Discussion started by: fierfek
6 Replies

4. Shell Programming and Scripting

Script to mount nas-share using generated credentials (mount EC 13,32)

Heyas At home i have 1 nas with 3 shares, of which i used to mount 2 of them using a script with hardcoded password and username in it. EDIT: Turns out, its not the script, but 'how i access' the nas share.. (-o user=XY,password=... VS. -o credentials=...). Figured about credential files,... (0 Replies)
Discussion started by: sea
0 Replies

5. Red Hat

Grub Error 17: Cannot mount selected partition.

I dualboot Ubuntu and Fedora in one hard drive. Below are the scenario. First, installed Ubuntu 10.4 on the entire disk (40GiB of size). Then, shrink the Ubuntu installation to equal size to free up space for fedora. Second, installed Fedora 13 using the option "Use free space on selected... (2 Replies)
Discussion started by: etcpasswd
2 Replies

6. UNIX for Advanced & Expert Users

mount -t cifs permission denied by mount -t smbfs works fine

I am having trouble mounting with cifs, but mounting the exact same command with smbfs works fine. The share is on another samba server and is set to full public guest access. # mount -t cifs //servername/sharename /mnt/temp -o password="" mount error 13 = Permission denied Refer to the... (3 Replies)
Discussion started by: humbletech99
3 Replies

7. SuSE

mount error

hi all, I been trying to use mount command to unzip iso file. here is the command im using mount -t iso9660 -o loop file.iso /mnt/cdrom then i get below error.. mount: wrong fs type, bad option, bad superblock on /dev/loop1, missing codepage or other error In some cases... (1 Reply)
Discussion started by: s_linux
1 Replies

8. Linux

mount filetype error

Hello, I am trying to mount an external USB drive connected to a SnapServer 410 ( a network file server running a linux OS called Guardian OS). THanks to some articles on the the web, I found that I needed to use the following command: > mount -t vfat /dev/sde /mnt/usbext ... (7 Replies)
Discussion started by: drmoque
7 Replies

9. UNIX for Advanced & Expert Users

What does this I/O error mean and how to mount it back

I umount one filesystem like this: # umount -F /export/home1 Then I tried to mount it back as: # mount /dev/dsk/c1t0d0s6 /export/home1 mount: I/O error mount: cannot mount /dev/dsk/c1t0d0s6 partition /dev/dsk/c1t0d0s6 and directory /export/home1 all exist in the system. Why can I not... (5 Replies)
Discussion started by: duke0001
5 Replies

10. UNIX for Dummies Questions & Answers

how to mount a hotswap scsi drive on a solaris 2.6 netra box using the mount command?

Hi... question is this: How do I mount an LVD hotswap scsi drive in bay #2 on a netra using the mount command? volmgt doesn't seem to mount it and/or I don't know how to view the drives data if it's formatted which it may not be. This drive is not new out of the box so I'm not sure. ... (4 Replies)
Discussion started by: soulshaker
4 Replies