PowerVM SEA etherchannel performance ?


Login or Register to Reply

 
Thread Tools Search this Thread
# 1  
PowerVM SEA etherchannel performance ?

Hello,

POWER7 machine.
4 x 1Gbit port ethernet adapter is dedicated to vios. 8023ad etherchannel is created using those 4 ports. Etherchannel adapter is shared to lpars using SEA.
If I test network performance directly from vios partition (using iperf) I'm geting nice 4Gbit throughput. But if I test from lpar partition (using iperf) I'm getting only about 1.5Gbit throughput (one time I saw 2Gbit, but never above 2Gbit).

Seems like SEA problem but where ?

Thanks,
Vilius M.
# 3  
largesend=1 is default on my vios version - tried large_receive=yes - no change same result 1.4-1.8Gbit speed.
# 4  
It was largesend but nothing to do with vios or SEA, setting
Code:
# chdev -a mtu_bypass=on -l en0
# ifconfig -a
en0: flags=1e084863,14c0<UP,BROADCAST,NOTRAILERS,RUNNING,SIMPLEX,MULTICAST,GROUPRT,64BIT,CHECKSUM_OFFLOAD(ACTIVE),LARGESEND,CHAIN>

on lpar network interface solves the problem - now I'm getting full 4Gbit speed.

Thanks,
Vilius M.
Login or Register to Reply

|
Thread Tools Search this Thread
Search this Thread:
Advanced Search

More UNIX and Linux Forum Topics You Might Find Helpful
Etherchannel failover testing
snchaudhari2
Hi Guys, I am trying to test an etherchannel failover and switchback. I did failover from primary to backup adapter, but now I am not able to switch it back to primary. phcxxxxx:/ > entstat -d ent4 | grep Active Active channel: backup adapter ...... AIX
1
AIX
Need IBM PowerVM
babinlonston
Hi all please give me a link for IBM PowerVM... AIX
4
AIX
PowerVM HA questions
gullio23
hi guys, i need to develop following setup for a customer: high availability oracle database on aix7 and linux in 2 different LPAR using dual ps700 blande a ds3400 and HMC. the question is, it is possible to have automatic vioc failover(aix,linux) when for example 1 vios goes down? in...... AIX
6
AIX
Aggregated Etherchannel
spitzie
Hi, I have a AIX5.3 P6-520 with 8x1Gb Ethernet ports with possible connections to 2 CISCO 2960 switches. I can create 8023ad Etherchannels which work correctly with the switches (I have set up for LACP passive and a valid channels) But can create 2x 8023ad 4Gb Etherchannels with no backups....... AIX
2
AIX
Problem with Etherchannel
acascianelli
I'm trying to configure Etherchannel on AIX 5.3 and I'm having some problems. I am aggregating both of the onboard NIC's (ent0 and ent1) into a new adapter ent2 for failover reasons obviously. At first I was experiencing a problem where about 50% of all my packets would be dropped. Then after...... AIX
4
AIX