Login or Register to Ask a Question and Join Our Community


Perl 5.10 supported by AIX 6.1?


 
Thread Tools Search this Thread
Operating Systems AIX Perl 5.10 supported by AIX 6.1?
# 1  
Old 12-06-2016
Perl 5.10 supported by AIX 6.1?

Hi,

Perl 5.10 supported by AIX 6.1?
Is there any official link from where we can find more details on the packages that are supported by each AIX versions?

Thanks,
Sreenadh
# 2  
Old 12-06-2016
Try here for more version information.

Basically the answer is Yes.

You could also look here to compile your own.
Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. Solaris

Perl 5.10 supported by Solaris 10?

Hi, Perl 5.10 supported by Solaris 10? Thanks, Sreenadh (1 Reply)
Discussion started by: sreenadhmenon
1 Replies

2. AIX

Is nagios monitoring tool supported on AIX 7.1 ?

Hi, is any one using nagios monitoring solution on AIX ? if yes, is it supported on AIX 7.1 TL 03 as well ? I tried to search online and unix.com , could not find it. Thank you (5 Replies)
Discussion started by: aaron8667
5 Replies

3. Solaris

Supported filesystem

Hi, Searching for the support filesystem log on solaris. For linux it is in cat /proc/filesystems. shows supported filesystem and thirdparty filesystem integrations. (4 Replies)
Discussion started by: tarun_nix
4 Replies

4. UNIX for Dummies Questions & Answers

supported shells in linux

Is there any one liner available to check what are the shells supported in my linux distribution? Thanks (1 Reply)
Discussion started by: pandeesh
1 Replies

5. Red Hat

Document management supported by RH?

Hello, I would like to know if exists any document management (KM) similar to Sharepoint, OpenKM... supported by Redhat 5. Thanks! (0 Replies)
Discussion started by: RuBiCK
0 Replies

6. AIX

Is Tomcat 4.1.24 supported on AIX 5.3 TL 7?

I am trying to upgrade JDK to 1.5 on AIX 5.3 TL 02, but get an error to upgrade AIX to TL 07. Tomcat 4.1.24 is installed. Just wondering if the the AIX upgrade to TL 07 will have any effect to Tomcat? Help is appreciated (1 Reply)
Discussion started by: aajmani
1 Replies

7. AIX

AIX supported graphics cards

I'm using an IBM RS6000 running AIX 5.3. Currently I can only attach a dumb terminal to it to log in at the console or use terminal emulation software to connect to it remotely via my pc. What I would like to do is install a graphics card, so that I can make use of the kvm mounted in the rack. So... (2 Replies)
Discussion started by: HNelson
2 Replies

8. AIX

Need Help- Does MENDELTRON ESQUIRE is supported by AIX 5.3

Hello, I am currently working on an application which we are currently trying to change from HP-UX 9000 Series to AIX 5.3.We make use of MENDELTRON ESQUIRE for Screen Scraping. I want to know whether AIX 5.3 Supports MENDELTRON ESQUIRE and if it supports what version of MENDELTRON ESQUIRE does... (1 Reply)
Discussion started by: balasubramaniam
1 Replies

9. HP-UX

RMB supported?

Hi, I would like to know if there are any particular sites I can go to in order to findout what programs are supported in UNix OS version 11i. PArticularly if Hp Basic is supported in this new Unix version 11i. Thank you very much. (1 Reply)
Discussion started by: huhuloa
1 Replies
Login or Register to Ask a Question

Featured Tech Videos